Hey,
I have a problem with my microphone in windows 7 on my laptop (Dell Inspiron 1525). When I'm using "Listen to this device" feature the microphone recorded sound has a small delay. I mention that i have already installed the latest driver for my soundcard and that on Windows XP the microphone works great.

Thanks

Recommended Answers

Check your wire nobe
and check the cable if it is not cracked
also check the input.. Hope it helps

Jump to Post

sorry i don't have an answer ,looks like a lot of people have the same problem though ,only answer/fix i read in a few of the link in google was to reinstall winxp .

Jump to Post

All 5 Replies

Check your wire nobe
and check the cable if it is not cracked
also check the input.. Hope it helps

Check your wire nobe
and check the cable if it is not cracked
also check the input.. Hope it helps

The microphone works great. The problem appares when trying to use "Listen to this device" feature from sound recording settings. I hear the sound from microphone in my speakers but with delay. (I see on other forums that many many people have this problem on windows 7). So, does anyone know how to solve this problem?

Thanks

any solution for my problem?

There seems to be no solution to this problem, I'm sorry to say. I have exactly the same issue. I've scoured the net for a solution and it seems that there simply isn't one. It's lots of fun tryig to record an album when your monitored input is 150 ms behind the rest of the playback.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.