Start New Discussion within our Microsoft Windows Community

Hello everyone,

Few days ago i faced this issue: "Task Scheduler Engine has stopped working" my first thing that came into my mind was to go to Services and check how this services was there, but for surprice, the services was active and all grayed out. so then there was nothing i could do at that moment. then my second solution was to come out with this other trick which is this command at command prompt, this is that command:
bcdedit.exe /set {current} nx AlwaysOff
then reboot the system, but didn't work either. now i was wondering if any of you had seen this before, and of course, if there is a solution for this issue, of course better than the one i had tried, any help will be very appreciate, thanks in advance.

Hi rubberman,

But the laptop affected with this issue, is a laptop that i ran system recovery, in other words is 0% free of any infection at all, actually i didn't get to connect this laptop to the internet, or to install applications, like office, and so on, the problem just came out no where, and actually this is the first laptop i have seen with this issue.

This article has been dead for over six months. Start a new discussion instead.