0

My main issue is that one of my servers (a HP Proliant ML110) hangs right befor the windows screen and beep for about five minutes before moving on to the windows screen. If I hold the alt key at this time it stopps the beeping and seems to speed the process by about 2 minutes.

I have updated the bios of the Server and updated the chipset drivers.
I have recently found in the system log that there is an error message every time I reboot. The error messege is as follows.

[The following boot-start or system-start driver(s) failed to load:
iaStorV]

The source is [Service Control Manager event log provider]
The event ID is [7026]

I have found the iaStorV.sys file in C:\Windows\System32\drivers

Any ideas why it isn't loading at bootup?
Or is this another problem all togeather?

Thanks,
Adam

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by leemyers
0

I have been searching and trying to read up on this problem but still have no I idea what to try next. Anyone have any ideas?

My main issue is that one of my servers (a HP Proliant ML110) hangs right befor the windows screen and beep for about five minutes before moving on to the windows screen. If I hold the alt key at this time it stopps the beeping and seems to speed the process by about 2 minutes.

I have updated the bios of the Server and updated the chipset drivers.
I have recently found in the system log that there is an error message every time I reboot. The error messege is as follows.

[The following boot-start or system-start driver(s) failed to load:
iaStorV]

The source is [Service Control Manager event log provider]
The event ID is [7026]

I have found the iaStorV.sys file in C:\Windows\System32\drivers

Any ideas why it isn't loading at bootup?
Or is this another problem all togeather?

Thanks,
Adam

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.