0

okay - so I am not a computer pro and i am very frusrated right now. I will try to be as descriptive as possible and maybe some one can help me. Please be as descriptive as possible in your reply as well. So a few days ago I tried to burn a cd and it is telling me to connect a device. I have a acer aspire that I bought about a year ago, btw. Now the last time that I burned a cd whch was about 3 weeks ago, it worked fine. The only thing that I know that I could have done was uninstall the yahoo jukebox because of the fact that I cancelled my subscription. I have tried to defrag and I have also entered this (under the advice of someone else) into my run system :
%systemdrive%\programdata\microsoft\ehome
I then deleted teh mediacenterdatastore.db
that did not work so then I tried to do a stsytem restore which my computer keeps getting stuck on and says that it cant complete. Does anyone have any advice? thanks...

2
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by OlyComputers
0

okay - I looked it up and it says that it is there and that it there is 100 gb free of 144. But when I put a disk in the drive it doesn't even sound like it is reading it and there is nothing that pops up to play it. I put a regular cd in it and no avail.

0

I also checked to make sure that I am on auto play with my cd's and I am, so it should have played right away... shouldn't it. It always has in the past.

0

100GB of 144? That sounds like a hard drive, not a DVD/CD. It shouldn't be more than 9GB.

It sounds like the drive has physically failed, If you're still under warranty Acer will replace it, if not you can get a DVD burner from newegg.com (just my recomendation, lots of other places sell them for a reasonable price) for less than $30.

Would installing a new drive be in your technical comfort zone?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.