0

Right, this is doing my head in, hopefully someone can help, I am using MS Office 2003 and using btyahoo mail, I can recieve mail but when I try to send a mail it keeps asking me to confirm my password but when I do and it is 100% correct, but it just keeps coming back asking me for the password. It worked fine until someone in a different office set my laptop up to work on there network which did not allow you to use outlook. Anyway, if that makes any sense somebody please help!!

I have tried resetting my password, changing my password, deleting my mail account and reinstalling it but all I have tried nothing has worked. If it makes any difference the company who installed the network where using a proxy server but I know nothing about this, I would ask their IT department but they were Chinese and don't speak English.

2
Contributors
2
Replies
5
Views
10 Years
Discussion Span
Last Post by wart
0

If you go to Tools then Mail Accounts then go to view or change account settings then, then select the account to change, then on the mail servers tab there should be a more settings or advanced button and there should be an option to check off "My server requires authentication." then apply the settings and that should work.

0

If you go to Tools then Mail Accounts then go to view or change account settings then, then select the account to change, then on the mail servers tab there should be a more settings or advanced button and there should be an option to check off "My server requires authentication." then apply the settings and that should work.

Thanks mate, but have tried that to no avail. I emailed btyahoo to ask them to check my settings were correct the replied "We are sorry you are recieveing emails address to another user..............."idiots, clearly have not even read my email

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.