0

I also notice a strange entry in Revo Uninstall.
It is - Internet Explorer (Enable DEP).
That is the only reference to IE.
Would like to get this working.

4
Contributors
19
Replies
20
Views
5 Years
Discussion Span
Last Post by Techno22
0

Many thanks.
Am sorry to report that I had problems on both counts.
After run dialogue box Windows reported that it couldn't find iexplore.
The download did not work because Windows said that I had a more up to date
version installed.
Am at a loss to understand why I cannot access this newer version.
Had thought, and hoped, that the download would work.
I used your link which was very helpful and saved time.
Apologies for delay in getting back.

0

you can try login with adminsitrator account, try IE works. if it works fine,
Recreate a new account for your login

0

Thanks.
Sorry, I didn't understand a lot of that.
How do I login with administrator account?
How do I try IE works.
How do I recreate a new account for my login?
Would appreciate clarification.

0

It sounds like you have some malware that has messed up your registry.

I am very interested in making sure this gets resolved.

I would normally ask you to download, install, and run combofix from bleepingcomputer.com, but their site is down right now. . . Maybe you could try it later?

The other thing you could try is to uninstall the "newer version," then install the downloaded version:

http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9

Also, you could read this:

http://support.microsoft.com/kb/313222

Let us know what you find out.

Good Luck

0

Many thanks techsheaven.
Also for PM.
Much appreciated.
It is getting towards midnight here now, but tomorrow I will get to
work on your suggestions above.
I am very keen to try them out, and I will be in touch as soon as I have
a result.
Thanks again.

0

Couldn't uninstall the newer version of IE.
Does not appear anywhere, although system insists that
I am running a more recent version of IE.
Came across a link for Microsoft Support in your
very helpful post, and I am currently waiting for them to
get back to me.
Will probably take a day or two.
Am heading out now, but will keep you posted.
Many thanks.
Will be interested to hear what Microsoft have to say also.

0

check programs and feature in the control panel to see, View installed updates ,and see IE shows ,see image below

Edited by caperjack: n/a

Attachments Capture2.PNG 152.34 KB Capture.PNG 110.37 KB
0

Thanks caperjack.
Also for thumbnails.

Internt Explorer does not show in Programmes and Features, nor is it listed in Revo Uninstaller.
When I try to download IE9 I get the following message;
Internet Explorer did not finish installing
Setup can't continue because a more recent version of IE is installed on your
computer.

On Installed Updates the last entry is for 14 10 2011 and says;
Cumulative Security Update for IE9 for Windows Vista (KB2586448) Successful.
The vast majority of the updates seem to be for Security Essentials.

Edited by Techno22: Mis spelling

0

There is an entry in Task Manager under Processes which says;

explorer.exe 13356K Windows

In Properties it says that it was created on 23 Sept 2009.

In Programmes and Features there is mention of
Google Toolbar for Internet Explorer.

Edited by Techno22: Additional Information.

0

explorer.exe 13356K Windows


this is not in reference to internet explore ,its windows explorer ,[my-computer ]
seems it should be .maybe virus related ,did you
scan computer for viruses
==========
check programs and feature again just to be sure ,details below
http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9

============try again to download ie9 and run the install
http://view.atdmt.com/action/UMIRF_IE_IE9WW_InternationalDL?href=http://download.microsoft.com/download/C/3/B/C3BF2EF4-E764-430C-BDCE-479F2142FC81/IE9-Windows7-x86-enu.exe

Edited by caperjack: n/a

0

Thanks caperjack.
Also for thumbnails.

Internt Explorer does not show in Programmes and Features,

===========

so it doesn't show in the updates section of programs and features

0

Said that the link does not support my version of Windows.
When I tried to download the other version it said;

Another installation currently in progress.
Finish the installation or removal and try again.

There is nothing to indicate that anything is being installed.

Should have mentioned that I regularly run virus scans.
Just yesterday I ran something called ESET.

Edited by Techno22: Additional information.

0

I would go to "Turn Windows Features on or off," and uncheck IE there. If I remember right, it askes you to to reboot. Whent you log back on, re-run the IE you tried before.

Good Luck

0

caperjack - As far as I recall the link was to a
64 bit download, and my version is 32 bit.
I might have misunderstood it, and apologies if
I did.

0

techsheaven - there are not many items listed in the
"Turn Windows Features on or off" box, and Internet Explorer
is not listed at all.

0

Finally got the solution to this problem from Microsoft
tonight, after they had supplied numerous other fixes.
Great to have it sorted.
I am printing the solution here in case anyone else has the same difficulty,
as it took me weeks to get it sorted.
A lot of people on the Microsoft site seemed to have the same problem.
The main difficulty is that the existing version of Internet Explorer needs to be
uninstalled, even though it cannot be seen or opened.
The instructions are as follows:
1. Close all programmes.
2. Click Start and then click Control Panel
3. Click uninstall a programme under the programmes category
4. In the Tasks pane click View Installed Updates
5. In the list of installed updates double click Windows Internet Explorer 9
6. In the uninstall an update dialogue box click Yes
If you are prompted for an Administrator Password click continue
7. Follow the instructions to uninstall IE9
8. When the uninstall finishes restart your computer.
9. After you restart your computer open Internet Explorer
10. Click About Internet Explorer on the help menu.If Internet Explorer 7 or 8
appears in the About Internet Explorer dialogue box, then you have successfully
completed the uninstall and can proceed to update to Windows 9.

Hope that this saves someone all the work that I had on a daily basis.

My sincere thanks to all the great guys at Daniweb who worked so hard to help me
out.
Their efforts, as always, are deeply appreciated.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.