0

Hello,

I've had this problem before but the solution (removing and then re-installing my printer and driver) isn't working this time. When I start up, I get the message: "Error in C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\DLCJtime.dll Missing entry:RunDLLEntry". My printer still prints, but before it does, it informs me that I'm missing a colour ink cartridge (which I'm not....it's just empty and my black & white cartridge does the job) so if I hit continue, it prints.

Can anyone shed some light on this? (And no, I haven't been messing with the drivers or other hardware except to uninstall and install after getting the error message; that's my story and I'm sticking to it.)

Thanks for listening.

4
Contributors
7
Replies
10
Views
5 Years
Discussion Span
Last Post by jgalvan012486
0

And you are sure that file is where that message says XP is looking for it : C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\DLCJtime.dll ?
The message pops at system start? Maybe something that that software depends upon has not also been started; it's a Dell software, go into Services, find Dell printer entry and set it to Manual, and Stop it. That way, when you wish to print the service will start.at that time, and not at system start.

Edited by gerbil

0

Well, I'm not sure if this is what you meant, but I tried start - run - services.msc and I set the print spool to manual but then it wouldn't print at all and I still got the message when I re-started. (I couldn't see anything else in the services that looked "printer-related".

1

Right. Reset the Print Spooler to automatic, it's not the one I was interested in.
The problem lies with a startup entry in registry or elsewhere, and the best way to find that and fix it is with Autoruns. Download it (a zip archive) from http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
Or you can Run it from the site - there is a link for that.
Start Autoruns, it will open at the Everything tab. Search for and uncheck every instance of dlcjtime.dll -there may be more than one entry. Click OK, reboot.
Did that work?

0

Yes, that worked, thank you very much. I was beginning to lose hope because when I researched this error message I found one article that indicated there was no way to fix it (so get used to it). But I knew if anyone could solve it, I'd find them at DaniWeb.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.