0

I'm having a problem with transfering an .rar file containing an .iso from my School's laptop to my USB. I try to move it and it says either "You do not have the appropiate permissions" or "Your divice dosen't have enough storage" . Now, before you answer, I can't:
*Right Click
*Install Programs, so I can't install WinRAR onto it.
*Run .exe's from anywhere except the desktop, and they have to be installed onto a USB for this to work.
I can't split the file. It is 4.37GB. I've made my USB NTFS from FAT, tried it with my SD card and my Portable Hard Drive, but that won't work. Now, from my laptop, none of my files, no matter how small, can go onto my USB. However, from my XP computer, they can be transfered easily, including files largerthat are larger than 4.5GB. I've Formated it several times. When I'm in Computer Managment, I can't format my USB to anything other than FAT, and I can't delete a partion. I've tried assinging it a new letter as well. At the moment there is no way I can move this file.I'm on Windows 7 so I can't compress the file as its zip files are auto-opened.
Please some assistance.

4
Contributors
4
Replies
5
Views
5 Years
Discussion Span
Last Post by Rajneshwar
0

If it is showing the USB device does not have enough space, then it does mean the same. Also, if it is showing you do not have permission, means it is right protected.

0

My USB has 8GB Free and my Portabler hard drive has 1.2TB free, so I'm pretty sure its wrong. I can't access the propoties to change the file status.

Edited by supercomputer

0

you mentioned something about being on a school computer?? the IT administrator for the school might have turned off specific permissions and even certain files to be accessed on the school computers.
If you're just AT school using your own computer... i'm not sure what to tell you. lol
best of luck

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.