0

hello !
i upgraded my pc recently by getting new processor (AMD phenom II x4 945 3.4ghz)
,ATI Radeon 5600 HD g, new motherboard and a power supply ,

everything works well till the time i started to play some games with high graphichs use
like tomb raider underworld , prototype or Lineage 2.
after a while my pc stucks , getting some stripes pics and autorestarts
when windows launch again i m getting a problem window which talks bout some bluescreen

if someone can read this minidump files , which i cant and tell me what is the problem it will be awesome :)

i uploaded one of the latest ones ,
thx a lot :)

Edited by qaz21: n/a

2
Contributors
7
Replies
8
Views
7 Years
Discussion Span
Last Post by BSkiLLs
0

Is it an HP ??

Might need to do this resent update to the BIOs they been sending out. Called M2N78-LA Motherboard BIOS Update (ver 5.20)

If not it post back or doesnt want to install showing wrong one might need / want to call them about it. [if this is even HP or the issue. Figured i would post it anyways as just posted it for somebody else actually helping them and there exact issue.

0

u mean my motherboard? no , dont think so
i got 790FX - GD 70 MSI .

i checked bout overheating and doesnt seem to be the problem
cpu never pass 60C , VGA is around 45-50 same with motherboard.

still if someone can de-code minidump file to see what it may the fault to make my pc crash it would be great

ps) thx for the post BSkills btw :)
maybe i need bios update for the motherboard i got?

0

Υπογραφή προβλήματος:
Όνομα συμβάντος προβλήματος: BlueScreen
Έκδοση λειτουργικού συστήματος: 6.1.7600.2.0.0.256.1
Αναγνωριστικό τοπικών ρυθμίσεων: 1032

Πρόσθετες πληροφορίες για το πρόβλημα:
BCCode: 124
BCP1: 00000000
BCP2: 86914024
BCP3: 00000000
BCP4: 00000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Αρχεία για την περιγραφή του προβλήματος:
C:\Windows\Minidump\081010-19172-01.dmp
C:\Users\QAz\AppData\Local\Temp\WER-29874-0.sysdata.xml

sry for reposting , but this is the exact problem i get when i windows launch again (windows 7 greek )

Edited by qaz21: n/a

0

u mean my motherboard? no , dont think so
i got 790FX - GD 70 MSI .

i checked bout overheating and doesnt seem to be the problem
cpu never pass 60C , VGA is around 45-50 same with motherboard.

still if someone can de-code minidump file to see what it may the fault to make my pc crash it would be great

ps) thx for the post BSkills btw :)
maybe i need bios update for the motherboard i got?

No problem. Sorry tho as i dont have time at this very moment to look over that as somebody will tho most likely before i get time but...

Yes might want to try that and also is it a fresh clean install of win 7 or an upgrade or what ?? As this issue if i remember right was a pretty big and known issue for a while on upgrades with seeing a blue screen [blue screen of death ] they call it as we always have. :-/

I would for sure run and check all system stuff for updates first then see what happens. Seems to be just fx stuff or does it do it on other stuff as well ?? Does sound kinda like a BIOs problem tho because system can not handle it it seems.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.