0

I am trying to install a new intell video driver but when I do I keep receiving an error that I need to have admin privileges. I have tried "run as admin" and disabling the UAC and I still get the same error. I have never had this issue before. Any thoughts on how to get around this?

thanks

4
Contributors
7
Replies
8
Views
4 Years
Discussion Span
Last Post by JorgeM
0

Try running it as: Right click the setup and choose, run as administrator. You have any admin account on your system ?

0

I already tried the run as admin and the account I am on has admin privileges. There is no admin account listed on my system.

0

Well, I tried to install it in the admin account and still got the same message.

0

hmm..your account, if its the only one established, should already be an admin. No need to log in as the built-in administrator. the fact that you were able to enable the local administrator account/change its password is a clear indication that your account is already an administrator as well.

The only thing that comes to mind is to right click the executable and select, run as administrator. However, you indicated that you already tried that.

Have you tried going back to the vendor's support site and seeing if you can get a hold of the driver itself? Reason being is that you can then simply go do device manager and update the driver there without actually running through an installation program.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.