I have a wireless access point. I can connect to it just fine. I can go to Google and I can type in a search, however I cannot GO to the searches result links at all. I've tried IE and Firefox and both the same. I can search for something and it will show me the results, however when I click on ANY of the links, it will not go to any of them. It just sits there forever. No error, nothing. It WILL got to a site I "find" if I type the entire address into the URL, BUT...if I search inside even THAT site it will not allow me to go to anything even THAT search finds. Just weird. I've had several access points, but never seen this before. Another fact, it happens to me on any computer that connects to that access point so it isn't specific to one laptop or computer.

Recommended Answers

What makes you think it's the access point? To me it sounds like a configuration issue or, even more likely, a virus or malware infection more so than a faulty access point. Do you have another computer or smartphone that you can connect to the wireless and see if it …

Jump to Post

All 2 Replies

What makes you think it's the access point? To me it sounds like a configuration issue or, even more likely, a virus or malware infection more so than a faulty access point. Do you have another computer or smartphone that you can connect to the wireless and see if it experiences the same issue? If you really suspect the access point, then try doing a factory reset on it.

I don't think it is a virus. We've tried around 7 compters and we all have virus protection. It has to be the access point as we all connect to other access points with no issue. Strange right?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.