0

Hello everyone,

My dvd burner is playing up. It has got progressively worse and is now rendering discs unusable
every time I try to use it.

Even with a new/valid DVD, Windows Backup gets to about 85% and then reports errors on the disc.

On loading some discs the progress bar in WinEx goes into slow motion, and Win refuses to format it.

Sometimes I can Erase a disc and then it allows me to attempt to Format. The format proceeds to "5 seconds remaining" and then "Windows was unable to complete the Format".

All these things happen across several brands and batches of discs.

Did someone say "clean the laser"? Done that, many times. No difference.

Strangely, it seems to burn CDs well enough.

So, do I need:

  1. New hardware?
  2. New software? or
  3. A clever fix?

Suggestions please, before I tear the remains of my hair out.

TIA
GRV.

System: Acer Aspire X3812 with these hieroglyphics "ATAPI ADH16ASH; Hitachi HDT 721010 SLA360" on the DVD/CD burner; Windows 7; Nero Start Smart 9.

4
Contributors
9
Replies
11
Views
4 Years
Discussion Span
Last Post by caperjack
0

As PigPaw said, make sure you have cleaned the drive, esp. the lens. Dust over time will degrade its efficacy. Also, if you can alter the write speed to a lower setting, that can help if cleaning the lens and such don't work. I have always found that writing at a speed lower than the drive/disc maximum is MUCH more reliable. IE, I write 16x discs at 8x, and 8x discs at 4x, 4x discs at 2.4x.

0

Thanks PigPaw & rubberman. I've cleaned repeatedly with a DVD Lens cleaner, no effect.
HD has 400+ GB left in C:, and 450GB in D: drives (factory-supplied partitions).
All my DVDs are 4x speed; I'm reluctant to go any slower but will investigate.
BW
GRV.

0

Well, let's make sure your system is clean and up to scratch. It may be related to a performance issue.

What Anti-virus are you using?

Please download Malwarebytes and Superantispyware, and run a full sweep with them. (not at the same time)

0

Thanks bigpaw. I used malwarebytes and superantispyware as recommended. Also I slowed the drive down to `medium' in dvd maker. And cleaned the lens, again, and again... No difference.
Neighbour advises a new burner, so looks like that's the next step.
BW, GRV.

0

What Anti-virus are you using?

that is a great question me thinks , i would disconnect it from the internet ,disable you active antivirus program ,some antivirs program can get in the way when coping files to dvd ,ect ect ,and try the backup again ,also it could be the dvd media you are using some brands don't perforem as well as otheres

Edited by caperjack

0

Thanks, people. New burner fitted, I managed to do a backup so it looks as if it's working OK.
caperjack, good point re the anti-virus. I always disconnect the net b4 backup anyway. The problems occurred with 3 brands of disc, so I doubt discs were the cause.
BW
GRV.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.