0

I have a OptiplexGX620
Bios Version A11 (11/30/06)
Phoenix Rom Bios Plus

For about 8 weeks I have been trying to get this DVD drive to work in my PC! This DVD drive is a Lite-On IHAS124-04 Internal DVD Writer. The problem here is that its not recognized by the PC. The little light turns on when I turn the PC on, and the DVD tray works aswell. But when I put something in there it doesnt show, when I look for it on my computer it doesnt show. When I re-start my computer I get this error
Drive 5 not found: Parallel ATA PATA-1 (PRI IDE SLAVE)

Things that I tried: buying a different sata cable. Switching the power supply. Tried using a different slot. Tried looking for it in bios ATAPI didnt see it! I have two drives so I let one drive use the power from the powersupply. and scanned for new devices, looked in computer management/storage to see if windows sees the drive there it didnt

3
Contributors
2
Replies
4
Views
4 Years
Discussion Span
Last Post by caperjack
0

Have you tried booting a live Linux CD/DVD/USB drive to see if it recognizes the device? Are you sure it is installed properly? It is a Sata device, not an IDE one?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.