0

Need some help....Reloaded windows XP home edition on Dell 2400 PC. All seems to be working great except under Device Manager, (Other Devices) I have a Yellow question mark by Ethernet Controller
"which I disabled" and a yellow ? by SM Bus Controller which I do not have an idea what this is. Any help would be appreciated.
Scanned the computer from Dell web site and did not show any hardware conflicts.You can click on properties and it states that it is PCI Bus1, device 9, function 2. (Code 28) I installed the Drivers from the Resource CD that was received when I purchased the PC.
Also I know that it has an Intel chipset 845G, I/O Controller 82801DB(ICH4), Intergrated Graphics-Intel (R) 82845G Graphics controller.
Anyone know how to get rid of this conflict please advise.

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by katman104
0

If you disabled your Ethernet controller, it will still show a ? by it because you didn't install the driver. If you're really not interested in using the NIC on the machine, then just disable it in the BIOS.

0

gemini 4 I loaded the chipset driver from the resource Cd and that cured my SM controller conflict. Thank you so much for you quick response
alc6379 I did as you suggested I did not need the ethernet feature so I turned it off in the Bios and everything is ok now.
I have no more hardware conflicts. Thanks a million to the both of you.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.