0

I found this in a few different places around the 'net - hopefully it's helpful:

Correcting System Hang at Startup

If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but it didn't work for me. Here's what you do:

  • Click on Start/Run, type 'msconfig', then click 'OK'.
  • Go to the 'Services' tab, find the 'Background Intelligent Transfer' service.
  • Disable it, apply the changes & reboot.
12
Contributors
13
Replies
14
Views
13 Years
Discussion Span
Last Post by Archis19
0

I found this in a few different places around the 'net - hopefully it's helpful:

Correcting System Hang at Startup

If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but it didn't work for me. Here's what you do:

  • Click on Start/Run, type 'msconfig', then click 'OK'.
  • Go to the 'Services' tab, find the 'Background Intelligent Transfer' service.
  • Disable it, apply the changes & reboot.

Thanks

0

I found this in a few different places around the 'net - hopefully it's helpful:

Correcting System Hang at Startup

If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but it didn't work for me. Here's what you do:

  • Click on Start/Run, type 'msconfig', then click 'OK'.
  • Go to the 'Services' tab, find the 'Background Intelligent Transfer' service.
  • Disable it, apply the changes & reboot.

Thanks Dani !! It Really worked. And it's nice to see u as a great replier
not only on windows queries but also the Linux.

0

The 'Background Intelligent Transfer' service is disabled but it still hangs for like 3-4 minutes.
My sistem is:
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer NVIDIA
System Model AWRDACPI
System Type X86-based PC
Processor x86 Family 15 Model 44 Stepping 2 AuthenticAMD ~1808 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 26.08.2005
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "5.1.2600.2562 (xpsp.040919-1030)"
Time Zone E. Europe Daylight Time
Total Physical Memory 2.048,00 MB
Available Physical Memory 548,19 MB
Total Virtual Memory 2,00 GB
Available Virtual Memory 1,96 GB
Page File Space 2,40 GB
Page File C:\pagefile.sys


PLEASE HEEEELP DANI !!

0

Very thanks for this Informations because i have some problem with my Home PC while booting well i have not tried it yet but i hope it will work fine for me...

0

In the orig post it says to disable it and apply changes. Are you just referring to clicking apply or are there other changes?

Edited by sklingb1: n/a

0

I have another method to do it for those who did not find any change in performance

Just try it

o Go to start menu->Run

o Type msconfig

o Under the services tab deselect the "ASP.net state service" option

Try it!!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.