0

When visiting a web site I get a message box which says 'expTypeError: Object function style(){[native code]}has no method ‘removeProperty’'
I click 'OK' and it goes away.
Any idea what is causing this and how to remedy the problem?
Thanks in advance for your help.

5
Contributors
9
Replies
35
Views
4 Years
Discussion Span
Last Post by Knowsum
0

JorgeM

Thanks for that.

It appeared on Google Chrome (my home page) then again when I tried Tech Republic but not when I went to Daniweb to respond to you help.

0

Does it happen on another other browser that may be installed on your system? What if you try the same site from a different computer?

0

It might be a rogue ad or widget that followed you across some sites but not others. Perhaps certain sites use the same ad server or ad network, or are using an errored social media widget.

0

Looking at the last response (using the link on the Daniweb 'Watched Article') the message came up on Daniweb. I closed the browser and used the same link to get back into Daniweb - there was no message.
As I said, it does not appear to do anything except make me click 'OK' or 'x' to make it vanish.

0

Make sure flash player and java are up to date by visiting their respective websites.

0

They are both up to date and I just had the same message logging on to this site.

0

I am using Google Chrome and clicked on the 3 bars on the top right hand corner of the screen. From the options available I clicked 'settings' near the bottom. Then I chose 'advance settings' (highlighted in blue at the bottom) but under 'advanced settings' did not see 'security settings'.

What am I doing wrong - any clues?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.