0

Hello :)

When I attempt to access my Hotmail account via Outlook Express I get the following error:

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: '', Port: 0, Secure(SSL): No, Socket Error: 12002, Error Number: 0x800CCC19

I've been using OE to download my Hotmail messages for years, but only over the past few days have I had this trouble. I contacted Microsoft and of course they gave me the usual "cut 'n paste", patronising reply.

I don't have a premium account, but because I've been using this address since long before those restrictions came about I've been entitled to continue using OE with my free account. And besides, if that was the problem, Microsoft would have told me when I contacted them (I indicated to them that my account was a free account), and I'd have received this error message instead:

HTTP/1.1 402 Access to Hotmail via Outlook & Outlook Express now requires a subscription. Please sign up at http://upgrade.msn.com

And like I say, I've been using OE to access this account for years without any trouble.

I use Outlook Express 6.00.2900.2180 (xpsp_sp2_rtm.040803-2158) and Windows XP Professional SP2 (and I've installed all of the latest updates).

Thanks! :D

6
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by Bob_180_Bob
0

Hello :)

When I attempt to access my Hotmail account via Outlook Express I get the following error:

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: '', Port: 0, Secure(SSL): No, Socket Error: 12002, Error Number: 0x800CCC19

I've been using OE to download my Hotmail messages for years, but only over the past few days have I had this trouble. I contacted Microsoft and of course they gave me the usual "cut 'n paste", patronising reply.

I don't have a premium account, but because I've been using this address since long before those restrictions came about I've been entitled to continue using OE with my free account. And besides, if that was the problem, Microsoft would have told me when I contacted them (I indicated to them that my account was a free account), and I'd have received this error message instead:

HTTP/1.1 402 Access to Hotmail via Outlook & Outlook Express now requires a subscription. Please sign up at http://upgrade.msn.com

And like I say, I've been using OE to access this account for years without any trouble.

I use Outlook Express 6.00.2900.2180 (xpsp_sp2_rtm.040803-2158) and Windows XP Professional SP2 (and I've installed all of the latest updates).

Thanks! :D

I have a similar situation to yours. I have been using Outlook Express to access Hotmail for many years. I loaded the IE 7 a couple days ago and I had the same problem as you do. Exactly the same error message. I am a paid user to Hotmail. Something very strange is going on at Microsoft. Anyone have a clue?

0

I reinstalled Windows yesterday, and ever since that the problem disappeared. That probably doesn't help you, gwallot, but at least we know that the problem isn't Hotmail's service ;)

Good luck mate hehe.

0

I wrote to Microsoft about this issue two days ago. Their reply went a little something like this:

The problem you have described could be due to a lot of reasons. As per our experience, it occurs if any of the following conditions are true:

· The client computer that you use to try to log on to log on is running Microsoft Internet Explorer version 7.0.
· The HTTP server is using digest authentication.

To resolve this, please download the following file available from the Microsoft Download Center. You can get this for free by visiting:

http://www.microsoft.com/downloads/details.aspx?familyid=1F9D33FF-7BFE-4336-9E65-972ED21324C4&displaylang=en

For more information, please visit: http://support.microsoft.com/?kbid=904942

------

I ran the update and Outlook is now back to full functionality.

0

Funnily enough, I recently installed IE7, and the problem appeared again. So, I uninstalled it and hey presto, the problem uninstalled with it.

As for the "The HTTP server is using digest authentication", I've no idea what that means, so I'm not sure if that was causing the problem originally haha, but luckily I'm not having any problems right now. If I do, I'll give that link a try :)

Thanks for taking the time to let us know ;) Much appreciated.

0

Hi Guys, I am now experiencing the same problem with a slightly different message :

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Port: 0, Secure(SSL): No, Error Number: 0x80040111

I tried downloading the above link and it didn't help.

It screwed my computer up completely and then I had to re format and start from new losing everything ofcourse, but...outlook worked. UNTIL my computer again downloaded all the auto updates and now the problem is back so it appears to be something to do with MS updates.

Any ideas what I can do now? Thanks

0

Can someone help? I have tried to send from my outlook to my hotmail and it will not let me. I receive the message below. I tried to tell the internet options to allow the hotmail, but this did not help.

Below is the message that I am getting. Everything is correct with my hotmail account.

Thanks,

Wilma

Access to the account was denied. Verify that your username and password are correct. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: 'Forbidden', Port: 0, Secure(SSL): No, Server Error: 998, Error Number: 0x800CCC33

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.