I found this in a few different places around the 'net - hopefully it's helpful:

How to Turn Off Automatic Updates

  • Click Start , click Control Panel , and then double-click System.
  • Click the Automatic Updates tab, and then click Turn off automatic updating. I want to update my computer manually.

The problem I am having is that the options my Automatic Updates window are all grayed out. It is set to "automatic", and it won't let me change anything. I understand this is controlled somewhere in the policies, but I can't find anything about auto updates in any of the policies screens. I also can't find anything in the Registry that looks like it controls this.

I am plagued by the automatic updates coming in and requiring me to rebooot at the most inopportune times. I've gone to services and disabled the automatic updates service, to prevent these updates from coming in, but I still can't get this automatic updates window to allow me to make changes there. I've also gone into Windows Security Center and set automatic updates to "off". I'd really prefer to set the updates to something like "notify me", rather than simply killing all updates by disabling the service and turning off updates.

Can anyone tell me how to un-disable this disabling of automatic updates choices, so I can make my own choices?

thanks

You need to be the system administrator to be able to change those settings.
The path i get to the Automatic Updates is:
Start -> Control Panel -> Security Centre -> Automatic updates -> then pick your option. I am the system administrator so i can see all of the options.

Even then i have heard that M$ has installed some update that automatically changes it back to AUTOMATIC (I have read a few ppl saying this has happend to them)

Welcome to the site bmeyette :)

Microsoft keeps eye on a illegal users its only key for Microsoft to know who is playing with illegal copy of Windows.

Even then i have heard that M$ has installed some update that automatically changes it back to AUTOMATIC

Thats why you go admin tools -> services -> automatic updates and set the service to disabled

Why turn off updates? Because automatic updates often reboot the PC. You will lose any unsaved work, any settings you have changed, and may cause other problems. For example, if PhotoShop is running and the automatic update reboots the PC, you will lose all custom settings in PhotoShop - even ones that were saved.

modifify group policy setting:
Start, Run "gpedit.msc", in group policy editor, go to folder:
Local Computer Policy>Computer Configuration>Administrative Templates>Windows Components>Windows Updates.
Double click "Configure Automatic Updates", click "Enabled", under pull-down manu, choose "allow local admin to choose setting".

The problem I am having is that the options my Automatic Updates window are all grayed out. It is set to "automatic", and it won't let me change anything. I understand this is controlled somewhere in the policies, but I can't find anything about auto updates in any of the policies screens. I also can't find anything in the Registry that looks like it controls this.

I am plagued by the automatic updates coming in and requiring me to rebooot at the most inopportune times. I've gone to services and disabled the automatic updates service, to prevent these updates from coming in, but I still can't get this automatic updates window to allow me to make changes there. I've also gone into Windows Security Center and set automatic updates to "off". I'd really prefer to set the updates to something like "notify me", rather than simply killing all updates by disabling the service and turning off updates.

Can anyone tell me how to un-disable this disabling of automatic updates choices, so I can make my own choices?

thanks

modifify group policy setting:
Start, Run "gpedit.msc", in group policy editor, go to folder:
Local Computer Policy>Computer Configuration>Administrative Templates>Windows Components>Windows Updates.
Double click "Configure Automatic Updates", click "Enabled", under pull-down manu, choose "allow local admin to choose setting".

Thats no good if they have XP home

modifify group policy setting:
Start, Run "gpedit.msc", in group policy editor, go to folder:
Local Computer Policy>Computer Configuration>Administrative Templates>Windows Components>Windows Updates.
Double click "Configure Automatic Updates", click "Enabled", under pull-down manu, choose "allow local admin to choose setting".

Your suggestion was perfect, and exactly addressed my problem. After doing what you so clearly suggested, the options are no longer grayed out, and I can set them as I choose
THANKS!!!

Thanks for the help. Having lost half an hours work to an auto update reboot, finding a quick solution was helpful.
Much appreciated,
CB

Run (Win+R) services.msc ->
Double click on 'Automatic Updates' ->
set startup type to disabled ->
then click stop = no more auto updates

Not only illegit windows users want to disable, but many people like to only install the updates they chose as opposed to letting Bill dump in anything he wants.

Not only illegit windows users want to disable, but many people like to only install the updates they chose as opposed to letting Bill dump in anything he wants.

Actually is not all that hard to dupe MS into thinking that "obtained" copy of Windows is perfectly legit, so no worries there (and no I'm NOT going to advice on how to achieve it!) As to why turn off - because I want to control when I apply any updates which require a re-boot, and I don't want my bandwidth choked if DLing something else when Win Update decides to DL any updates.

I usually just set Win Update, to Notify but don not download or install. Never had it switch itself back on, so never really had to do anything else. This way Windows lets me know when updates are there and I can control when is convenient for me to DL and install them.

As to the "letting Bill dump in anything he wants", be grateful they haven't taken the Apple approach of, "here's an update, take it or leave it, but don't expect us to tell you anything about it, or select any elements you don't want". At least in Windows can go though and deselect any updates not required, or get more info on each update element.

Click Start, right click on my computer, click properties, and then click on the automatic updates tab, and then click in circle next to "TURN OFF AUTO. UPDATES, and it will now be disabled....

I wouldnt worry to shut it down for I m using legit copy. But those who run pirated copy should take care for MS uses updates to track you down

i'm download a 6.5 gb game soo i cant shut down my comp this totally helped the download wont reset when i'm sleeping now! :)

This is really really simple...! Open "Run", Then type "services.msc". In the new window opened, see automatic updates on right side..! From Here u can do whatever u want to do...!

After turning off aotomatic updates a red balloon in system tray will always disturb you by saying "automatic updates are off".
to Disable this balloon go to control panel and select "windows security center"
click "change the way security center alert me"
Uncheck "automatic updates" box.

I also have updating problem. When one of program update failed, my windows 8 freeze at start screen. So, i try to disable the update, but when I click "OK", it always don't respond. Can you help me?

I have turned off automatic updates, but it seems to only work for Microsoft products and then only some. yesterday my data usage started racing and when I went to check, there was a progam using up my data which seemed to be an update (it mentioned windows - unfortunately didn't get a chance to note the exact name down), as that is all I can imagine would be using that amount of data as I was not running anything else other than normal office programmes. Has anyone else experienced this and if so how do I stop programmes from using my data when I have not authorised it !!! (I am not a programmer)

Hi Bmeyette, there are so many solutions out there to turn off automatic updates. But the simple and basic one is go to your system control panel -> Click on System and Security then go for Windows Update after that Change settings to whatever you want.

This article has been dead for over six months. Start a new discussion instead.