0

i cannot install microsoft .net framework on my laptop.
please help :)
this is on the log file:

OS Version = 6.1.7600, Platform 2
OS Description = Windows 7 - x86
CommandLine = C:\cd9eff67eee9832dce41e970dae2\Setup.exe /x86 /x64
TimeZone = Pacific Standard Time
Initial LCID = 1033
Using Simultaneous Download and Install mechanism
Operation: Installing
Package Name = Microsoft .NET Framework 4 Setup
Package Version = 4.0.30319
User Experience Data Collection Policy: Disabled
Number of applicable items: 10
Exe (C:\cd9eff67eee9832dce41e970dae2\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
ServiceControl operation succeeded!
Exe (C:\cd9eff67eee9832dce41e970dae2\Windows6.1-KB958488-v6001-x86.msu) failed with 0xc8000222 - (null).
Final Result: Installation failed with error code: (0xC8000222) (Elapsed time: 0 00:00:40).

2
Contributors
3
Replies
23
Views
3 Years
Discussion Span
Last Post by JorgeM
0

thanks for your reply .this was solved in this link

http://ultimatefix.blogspot.in/2013/01/fix-failed-install-code-error-hresult.html

1.) open "cmd"

2.) type in command "net stop "WuAuServ" (disable windows update)

3.) Head over to Run ( Win+R ) and type in "%windir%" (this command line enable you to head over to your microsoft windows system folder)

4.) Find the folder "SoftwareDistribution" and rename it as "SDold"

5.) Then, go back the previous command prompt and also run the command line "net start WuAuServ"

6.) At this point, try to install. NET Framework again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.