0

hi guys

i have recenlty joined this forum as i have found it to be very helpful to others and i have got a major problem myself! :eek: about 5 months ago a bought a netgear router and netgear adapter to use my windows 98 computer upstairs. i connected the router to the windows xp and the adapter to the windows 98 :cheesy: all was working for about 3 months but one night it suddenly stopped working. Now i am recieving a signal from the router to upstairs but any internet programs (msn, internet explorer,opera, firefoz etc...) all say that there is a dns error and the page cannot be displayed. i have tried doing scanreg on windows 98, reinstalled both router and adapter, moved the computer to check whether there is interferance but nothing has worked. I am not very good at computer language etc so could someone please help me on the subject in the simplest manner.:sad: does any one have any ideas on how to fix my computers internet etc :idea:

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by DMR
0

1. Give us the exact model #s of the router and adapter.
2. Clikc on the "Run..." option under your Start menu, type the following in the resulting "Open:" box, and then hit Enter:
winipcfg
Post the values given for:

Ip address
subnet mask
gateway IP address
dhcp server address (if any)
DNS server IPs

0

the models are

router: 108mbps wireless firewall router wgt624
adapter: 108mbps wileless USB 2.0 adapter wg11t

the details on the winipcfg are

host name: A1E0U5
DNS servers: 192.168.0.1
node type: Broadcast
adapter address: 00-0F-B5-95-F5-05
IP address: 192.168.0.3
subnet mask: 255.255.255.0
default gateway: 192.168.0.1
DHCP server: 192.168.0.1

plz could i have some help

thanks

0

OK- your basic addressing info looks correct; let's find out exactly where the communication is gettting broken:

* When troubleshooting any network-related issue, the first thing you need to do is to completely disable any firewall software (including XP's built-in ICF/ICS features). Simply choosing the "Disable" option in the firewall program's settings/preferences rarely turns the firewall off entirely; you will need to deselect the preference setting that tells the firewall to automatically start when Windows boots, and then restart the computers. After reboot, verify that the firewall is indeed disabled.
Keep your firewalls dropped until you get things working.


* Click on the "Run..." option in your Start menu. In the "Open:" box of the resulting window, type "cmd" (omit the quotes) and hit Enter. This will bring up a DOS window.
At the DOS prompt, type the following commands, hit Enter after each, and tell us the results for each command:

ping 127.0.0.1
ping 192.168.0.1
ping 66.102.7.99
ping www.google.com


* Try reaching a site by its actual IP address instead of its URL. For example, open a browser and enter the following in the address/location bar:
http://66.102.7.99
If that takes you to Google, chances are pretty good that you do have a DNS problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.