0

I have a problem with an USB device that I am trying to install on a Windows 98SE laptop. I have downloaded the drivers from driveragent.com and install them into Windows 98. The Device Manager sees the device and it says it is working properly but when I go to My Computer to use the device, it doesn't give me a drive letter to use the device. I should also let everyone know that the laptop dual boots with Windows 2000 Professional. It anyone can help me out with this that would be cool.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by minits03
0

That is odd. Have you tried unpluging the usb, restarting the computer. And then plug the usb floppy drive back into the computer after you sign in? Or have you tried deleting the driver and reinstalling it again?

Offtopic, have you tried a flash drive? If you did, did the usb flash drive work after you download the driver? If it doesn't work, then the issues might be relate. If it work, then maybe the problem is the usb floppy drive.

0

I tried all of the troubleshooting steps that you describe and the USB Floppy devices still doens't work with that particular laptop. I plugged the USB floppy in other laptops and computers and the device works fine. I will try to delete the device driver from the Windows 98 computer and re-install it with new drivers to see if it works. Also, the computers that I tested the USB floppy in were Windows XP Pro.

0

Let me know if deleting the drive, restarting the computer, installing the drive (double click the file to install it), plugging it in and then restarting the computer work this time. The drive for the window 98 might be corrupt.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.