0

With the hope of sorting things out, I've reinstall the Windows XP Professional in which I'd formatted the hard-drive as well, but am still getting the following error messsages, in the blue background, as follows:


1. UNMOUNTABLE_BOOT_VOLUME

Part of the entire message saying: Disable BIOS memory options such as cashing/shadowing.......

Last line reads:- STOP: 0x000000ED

I can't even go to the BIOS setting by pressing "Del" key, since if I do so, I come across this error AGAIN.


2. System freezes & displays:

KERNEL_DATA_INPAGE_ERROR

Last line reads: - STOP: 0x0000007A


When I switch the laptop off (by pressing the power button) & press it back again to switch it back on, SOMETIMES I come across Error no. 1 and sometimes I come across Error no. 2

Since, I've formatted the hard-drive before reinstalling the Windows freshly, I should imagine there's something wrong either with BIOS or with Disk itself.

I can't go to the BIOS but when I tried repairing the disk using "CHKDSK" (as Microsoft's knowledge base recommends) it goes only upto "32% complete" and stops saying "one or more unreparable error occured (something like that)" and when I can't even use "CHKDSK \P" or "CHKDSK \F". I've also tried "FIXBOOT", which works but the Error message hasn't stopped.

From time to time, I can't do much work since Error no. 2 displays within 10-15 min. of me doing my work (either browsing Internet or using a software). Even if I keep the Laptop switch on WITHOUT doing anything at all, I get the Error no. 2 after a short while.

Since I never needed to use System Restore, as nothing like this happened before, I don't have any restore point (and hence, I'd no choice but reinstall the Windows again). Can't even run the Virus scan, since the Error no. 2 appearing before the Virus scan finishes.

Sometimes, I manage to go to Safemode & sometimes not.

I reckon the problem COULD get solved reparing the "disk" itself using "CHKDSK" but the process doesn't finish when I try reparing it after booting from my Windows XP Professional's "CD-ROM".

Lastly, in the device manager, "yellow question mark" can be seen in "PCI-Modem", "VGA Video Controller" having NO drivers and I tried to get the driver off the Internet but all in vain. Could this be the problem. Can't I get the new BIOS but then HOW & WHICH would I need (if the problem is really within it).

Could anyone possibly help or point me in the right direction to overcome this problem, which I'd been having for the past 2 weeks. Any help or guidance would be greatly appreciated.

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Bob_180_Bob
0

arrange "disk manager or DM" software of seagate company and then try to format your hdd by this.
insert this software cd in cd drive try to boot from this cd then follow the instructions and format your hdd after completing u can install your OS.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.