0

:confused: Hi, My computer has 400MHZ, 448MB, 80 GB(can only use 31 gb out of it, I dont know why). I installed harddrive and fromatted the drives. I also installed WIN XP. Whenever I logon to AOl, when I click on instant message or if someone sends me instant message, I get disconnected and had to wait few seconds to get connected again. It also happens even when going in search box or anything like that. When it does that, I seen that CPU usage is at 100%. I have spoken to AOL tech and uninstalled and installed AOL software few times and still having same problem. Here is what I got from Hi jack this. I dont know if anyone can help me out with this. Dont know if problem is in harddrive or what. I didnt have any problem til about almost 2 weeks ago. Been at this about 2 weeks now. Here's the list.....

Logfile of HijackThis v1.97.7
Scan saved at 11:08:20 AM, on 3/16/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\COMMON~1\AOL\ACS\acsd.exe
C:\PROGRA~1\Grisoft\AVG6\avgserv.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MPFSERVICE.exe
C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\wanmpsvc.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\NORTON~1\NORTON~1\navapw32.exe
C:\PROGRA~1\NORTON~1\WinFax\WFXSWTCH.exe
C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
C:\Program Files\Grisoft\AVG6\avgcc32.exe
C:\Program Files\America Online 9.0b\aoltray.exe
C:\WINDOWS\System32\rundll32.exe
C:\Program Files\AOL COMPANION\COMPANION.EXE
C:\Program Files\Executive Software\DiskeeperWorkstation\DKService.exe
C:\Program Files\America Online 9.0b\waol.exe
C:\Program Files\America Online 9.0b\shellmon.exe
C:\Program Files\America Online 9.0b\aolwbspd.exe
C:\Documents and Settings\Squirty0\Local Settings\Temp\Temporary Directory 2 for hjt.zip\HijackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://red.clientapps.yahoo.com/customize/ie/defaults/sb/ymsgr/*http://www.yahoo.com/ext/search/search.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://red.clientapps.yahoo.com/customize/ie/defaults/sp/ymsgr/*http://www.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://red.clientapps.yahoo.com/customize/ie/defaults/sb/ymsgr/*http://www.yahoo.com/ext/search/search.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://red.clientapps.yahoo.com/customize/ie/defaults/sp/ymsgr/*http://www.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://red.clientapps.yahoo.com/customize/ie/defaults/stp/ymsgr*http://my.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://red.clientapps.yahoo.com/customize/ie/defaults/su/ymsgr/*http://www.yahoo.com
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://red.clientapps.yahoo.com/customize/ie/defaults/su/ymsgr/*http://www.yahoo.com
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_3_12_0.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_3_12_0.dll
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\NORTON~1\navapw32.exe
O4 - HKLM\..\Run: [WFXSwtch] C:\PROGRA~1\NORTON~1\WinFax\WFXSWTCH.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [TrojanScanner] C:\Program Files\Trojan Remover\Trjscan.exe
O4 - HKLM\..\Run: [Zone Labs Client] C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
O4 - HKLM\..\Run: [AVG_CC] C:\Program Files\Grisoft\AVG6\avgcc32.exe /startup
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - Global Startup: America Online 9.0 Tray Icon.lnk = C:\Program Files\America Online 9.0b\aoltray.exe
O8 - Extra context menu item: Yahoo! Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm
O8 - Extra context menu item: Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Yahoo! Messenger (HKLM)
O9 - Extra button: AIM (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O16 - DPF: {4A3CF76B-EC7A-405D-A67D-8DC6B52AB35B} (QDiagAOLCCUpdateObj Class) - http://aolcc.aol.com/computercheckup/qdiagcc.cab
O16 - DPF: {E4961D20-6367-4C75-BCF3-5213C29A827C} (llamapro) - https://www.pimpwar.com/crew/llamapro/llamapro.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{0249112C-4F59-45E3-A0F6-6150C2798C45}: NameServer = 166.102.165.11 166.102.165.13
O17 - HKLM\System\CCS\Services\Tcpip\..\{6572508B-A851-49D0-A239-1582CC99732B}: NameServer = 205.188.146.146
O17 - HKLM\System\CS1\Services\Tcpip\..\{0249112C-4F59-45E3-A0F6-6150C2798C45}: NameServer = 166.102.165.11 166.102.165.13

Hope someone out there can help me with this before I throw this computer away. Thanks!

5
Contributors
14
Replies
15
Views
13 Years
Discussion Span
Last Post by DGULLIVER
0

:confused: Hi, My computer has 400MHZ, 448MB, 80 GB(can only use 31 gb out of it, I dont know why).

You can use only 32 GB of your 80 GB hard drive because of the limitations of your motherboard's BIOS. Prior to late 1999, 32 gig was the limit. The cheapest way to get around this is a bootable PCI IDE card for around $30. Alternatively, you could get a 40 GB drive, strap it to 32 GB, bounce the current drive image to it, and use the 80 somewhere else.

Your main problem is that you are running two anti-virus (AV) programs at the same time. You can't do that!--the two programs tussle with each other big-time. If it were my choice, I would dump the Norton--in my opinion, it sucks up much more in the way of system resources than Grisoft without providing any performance advantages, especially on a slower system like yours.

0

Your main problem is that you are running two anti-virus (AV) programs at the same time. You can't do that!--the two programs tussle with each other big-time. If it were my choice, I would dump the Norton--in my opinion, it sucks up much more in the way of system resources than Grisoft without providing any performance advantages, especially on a slower system like yours.

I totally agree - I had issues with Norton even on a 1.8ghz athlon.Not heard of Grisoft but I have Mcafee now and find much more reliable.

0

Hey! Watch it! Don't you be dissin' my machine (well, actually my machine is 300 mhz overclocked to 450 but close enough) -- I can play Max Paine on it, what more can I ask for .

Any way, regarding the 1st problem:
<i>80 GB(can only use 31 gb out of it, I dont know why). I installed harddrive and fromatted the drives</i>
I did something similar, what I did to recover the missing space on the drive was to buy a program called Partition Magic which allowed me to re-partition my drive 'on-the-fly' and get back the missing disk space. Granted the program costs more than a 100 gig drive (about $55) but I felt it was worth it. There are other programs out there and there may even be some freeware (of course, if you install freeware - you must immediately run Ad-Aware and/or Spybot) out there that will help -- google on "partition management"

Looking through your HJT log was interesting but I will leave that to folks that know that stuff.
GrimJack

see - I didn't dis AOL, I can control myself

0

Allright, I know it's old but its what I got with me. I got to use it for awhile. Now I should mention that I dont use both anti-virus at same time. I plan to get rid of Norton's soon. I also did use ad-aware and spyboy search and destroy. Still cannot stay connected whenever clicking on something like instant message. Now, about upgrade, I was told that I couldnt upgrade my processor speed. Thats why I am kinda stuck with this processor. If anyone out there that can prove me wrong about upgrading the processor with this mother board I got, I'll upgrade it in no time.

0

Allright, I know it's old but its what I got with me. I got to use it for awhile. Now I should mention that I don't use both anti-virus at same time. .

Ahhh, but HijackThis clearly shows both programs launched from the Registry and running in the background. You may not be invoking both programs manually, but they are both running at the same time. Uninstall Norton immediately and most of your problems will be solved, I think.

It's probably not worth trying to upgrade your processor at this time. Save your pennies for your next system.

0

Hi, I just now removed Norton's anti-virus and it didnt help at all. Still having the same problem. I use ALLTEL DSL to get connected to AOL. I have spoken to ALLTEL tech and had them to check connection and couldnt get anybetter than what I have now and they dont know what could be the problem and they said if nothing else to appear strange, it could be problem in my computer, something like bad harddrive sector? Or something? If you needed to know, I did diskcleanup and defrag and all.

0

Hi, I was using McAfee firewall but now I 'm usingZoneAlrarm Pro. I guess I would have to remove McAfee firewall like I did Norton's as well? I'm gonna reboot and see what happens ok. I'll post back and let you know. Thanks..

0

Holy Crap! It worked! Thats what it was. Firewall and Norton's AV was making it worse for my computer. After I removed it and rebooted. It ran smooth and fast. I was still able to stay connected whenever I click on something. Thanks Guys!

0

Holy Crap! It worked! Thats what it was. Firewall and Norton's AV was making it worse for my computer. After I removed it and rebooted.

You still have a firewall though right? which FW ZoneAlrarm Pro?

0

You still have a firewall though right? which FW ZoneAlrarm Pro?

Yeah I still have fw, It's ZoneAlarm Pro. Why? Is it good or what?

0

I think Zonealarm is a pretty good firewall, been using mcafee for about 2 years and had only one issue with it which I mentioned in my last message.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.