0

Hi,

I appologies I'm sure there are many post regarding this issue.

I installed my webcam last night and after that I noticed my system going very slow - I opened task manager checked my cpu usage and it was at 100%, I checked my processes and saw that svchost was the cause. I uninstalled my webcam assuming that was the cause but it made no difference. I had Norton Util's installed so I uninstalled that, as in the past Norton AV & Firewall would also cause issue's with PC. But again no change:evil: . My next thought VIRUS but svchost is a Windows process so how could it be - But I did the right thing by doing a system scan using McAfee AV Pro but no viruses were found:mad: .

One strange thing I have noticed is I cannot surf the web including open MSN Messenger. My FW does not report anything strange and If I disable FW I still cannot surf. :(

I've read that doing a re-install will not work and considering I only done a format & re-install recently I do not want to go down that route - but if I have to then I'll have to:cry:

Has anyone got anyother idea's how I can find and resolve the issue?

4
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by orion
0

At the moment I would try another browser to see if you are able to surf using that. (Mozilla, Opera, any of the ones that do not use the IE engine). If you can I would try a repair of IE or go to M$ & get the latest updates.
If all that fails I would then download & install Adaware, update it & in settings make sure to tick; scan within archives, deep scan registry & then in 'Tweak' tick automatically try to unregister objects prior to deletion. Run the scan & place a check next to everything it finds & remove them.
Download Spybot S & D, update & run it. Remove everything it finds. Within this program there is an option to 'immunise'. do this. There is also a link to spywareblaster, follow the link, download & install it, then update it. This program runs in the background to keep those little bugs out.
Still no go after that, download HijackThis, unzip it into it's own, permanent folder, (not temp or desktop) Open & press the 'scan' button. When the scan is done the scan button will change to 'save.' Save the log to text file, copy it & paste it back here. Do not fix anything with HJT unless you know what to get rid of.

0

I agree with crunchie get hijack this and see what that turns up and if you are unsure about what is safe to remove just ask. I also would suggest removing your startup programs one by one and see if any of those may be the problem.

There was also a thing I read that suggest that it too may be worm related. Here is something that you may want to take a look at.

0

Thank crunchie & orion for your input,

Will do what is suggested and keep you posted.

0

Crunchie & orion,

I done what was suggested, ad-aware founds 6 issues which it fixed. but I was still having issues with the 100% thing.... I could not update the apps because I could not get access to the net for anything.

Your not going to beleive this - but it was not a virus, worm, trojan or anything.
I mentioned in my original post that i disabled my Firewall and nothing happened right - well guess what, After 4 hours of bashing my head against the brick wall I decided to un-install my FW be hold the problem is solved. The 100% has gone away and I cann access the net again:p .

Have no idea why FW spazzed out like that - very wierd. :rolleyes:

So here is another tip for everyone out there - If your head is as battered and bruised as mine then try to uninstall your FW then see if the issue is solved.

So Norton FW had spazzed and now Mcafee - could this be a subscription thing? I have never been asked to re-new my membership so could the vendor's send something to tell FW to stop working without you knowing?:evil:

Guess I'll never know - Well I'm going to try and re-install FW and see what comes of it.:cry:

Thanks again to Crunchie & orion for their help.

0

I was actually thinking FW all along but I didn't say anything since you said you disabled it. Usually when you see SVCHOST blowing up like that it's something network related...in essence a process on the machine, for whatever reason, trying to access something network-wise and a misconfigured firewall or firewalled network is causing SVCHOST to blow up...it's because your host knows it has connectivity so it thinks it should be able to fulfill the request. Printers and network shares behind firewalls or bad FW settings on the localhost...a lot of times I see where people can't get network connectivity since they haven't set the firewall rules to allow traffic to the DHCP server for the node. Had you changed any IP settings lately? Seems possible that your FW settings may have been lost somehow and most FW tend to default to max security until you tell it otherwise...so then a say you have a printer that lives on a server that your FW is denying traffic to so SVCHOST blows up because it knows it should have connectivity to that subnet and it wants to make print services available so it essentially gets caught in a loop between the FW's denial and knowing it has connectivity thus causing SVCHOST to blow up the CPU cycles.

0

cheers antoid,


I checked my FW rules and they seems ok... spoke to Mcafee support lastnight, they rekoned that FW conflicted with another app then causing it to spazz out. This could be the case as I had the updater to download then install but now it's just set to download so at least it will give me a chance to close down any running apps and give it a chance to install.

cheers again.:lol:

0

Dgulliver,

That is awesome that's all is was. I am very glad that you were eventually able to figure it out and now you can surf again!!

I will keep that in mind for the future for myself.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.