0

this problem occured shortly after I fixed the explorer.exe issue, which ended up being a rootkit.
I'd figured my .NET packages were corrupted so I just reinstalled them recently.

37% is the lowest it's ever happened to me, but normally my RAM is over 50% when it happens...
I'll just get actions like:
- clicking a shortcut does nothing
- opening a new window or program fails
- dialogs refuse to open
- context menus don't fully display
at worst:
- programs report errors and/or crash when running
- programs (such as Winamp) hang when starting

these are all signs of low memory, but my ram isn't even above 70%
what's happening here??

EDIT: I have 4GB of RAM

Edited by Tcll

2
Contributors
2
Replies
11
Views
3 Years
Discussion Span
Last Post by Tcll
0

Perhaps your system is still pwnd and/or corrupted? Have you tried re-installing Windows from scratch (from DVD)? Also, did you scan your boot sector and recovery partition for infections. I have seen a number of instances where they contained malware so when you reboot or try to recover your system, it will become re-infected.

0

well crap >_<

I was trying to avoid that, but it looks like I may have to.

however, I've just recently installed Avast and it's already found alot that not even TDSS Killer can find, though it's also reporting alot of TIF and MID files as infected. :P
(methinks it just does a simple find/compair on files and just happend to find a match with the data arrangement in those files)
^ I know they're not infected

I do intend to install Kaspersky along with Avast just for added support...

hopefully one of these will be able to fix my system.
(I'm most likely gonna have to reinstall updates again... heh)

for more news, programs are reportng .NET 4.0 is missing when I just ran 3 installers and repaired it...
not to mention things like sndvol32.exe and disk defragmentor are apparently missing.

I've found sndvol32.exe because after the "not found" error, it starts up...
when I try to copy it directlry, I get an error saying it can't be read from the disk.

what makes things even more funny, is it'll compress to a zip, but when you try to move the zip, you'll get the same error.
you can still extract sndvol32.exe from the zip to another location, and you can delete the zip.
(boom, copied)

I'm hoping I can recover from whatever this is...
I'm gonna take a few more chances, but if I can't get anywhere, I'm reinstalling. >_<

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.