0

XP, one wired nic on the local network, one wireless for the internet.
What I want is to have this machine use the wireless for internet only, not sharing it with the wired network.

But when I connect the wired, all programs default to that card to access the internet instead of the wired.

So.. PC A can access B, C and D via wired..
B, C and D have no internet access, no access to wireless on A
PC A talks to internet on wireless only.

How can this be set up?

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by chaosmstr
0

Click Start / right click My Network Places and choose Properties. Right click Wireless Network Connection and choose Properties. Click the Advanced tab and you'll see Internet Connection Sharing. Please deselect the box that Allows other network users to connect through this computer's Internet connection.

0

The connections are not shared.
My issue is that all programs that access the internet are defaulting to the wired nic, instead of the wireless.

I have uninstalled/rebooted/reinstalled the wired nic hoping for a change in priority of the cards, but it didn't change anything.

As soon as I enable the wired nic, I loose all internet connectivity. ALL the programs give priority to the wired over the wireless.

I am still connected, still have an ip on the wireless, but none of the programs talk to it.
Browser, IM, Torrents.. I can't even ping.
It all defaults to the wired as soon as it's enabled.

0

I've found the NIC priority list, and set the wireless to primary, and it still hasn't helped.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.