0

Hello,
today I found a problem that seems a little odd to me. The situation is the following; on a Windows 2008 network, several clients are part of the domain, all without errors or any problems of note; except a laptop.

This laptop is also part of the domain, it has a connection to all printers that the server offers and in the network environment, the server and all workstations can be found.

But there it all ends; as soon as I try to open a one of the systems (example \\server\ or \\pc4\) it asks for a login name and a password. When I enter a password that SHOULD at least give access (even if I should not have to this, for I made the account on the laptop purely for testing an administrator both locally and on the domain) it just doesn't accept it. No error message, only the same request for login returns. It asks for an account on the certain system. I am talking about a useraccount that logs in on the domain, not locally.

When I go to explorer and enter the IP of the server (192.168.1.2 for example) it immediately opens what it should open! All the shares are accessible, so no permissions seem to be wrong. I already checked the LAN connection settings. It is the same as all the other systems (except the IP address ofcourse, which is next in line, but not last in the range currently in use); same gw, subnet, DNS servers and even WINS (all double checked for errors, none found). After some searching I tried to use LMHOSTS. Now when I type the servers IP, I go to same login screen as before when I try to reach it by name. I can ping the server on both it's name and it's IP and I can connect to it through remote desktop (but I only tried this last one by IP). So I found no funny stuff anywhere.

I disabled all security programs reset the connection, but none of it works. A program that is in use runs it's database on a share, and on all other systems it offers itself at a certain share by name, so this program cannot be reached by this one laptop. When it was all a workgroup, before they 'upgraded' to a domain, it all worked.

Does anyone recognise this problem? Any help would be appreciated

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by DvdB
0

Are you using WINS or not?

What OS does the laptop run?

I forgot to mention that it runs on Windows XP Pro S3, fully up-to-date today at 11:00 GMT+1.

I do use WINS.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.