0

The problem is that after I use 'fast user switch' -> I see the login screen with all the 'normal' user accounts listed but if I would like to use 'Ctrl+Alt+Del' to login to other (unlisted) accounts like 'Administrator' it doesn't work - 'Ctrl+Alt+Del' does nothing. The same thing when I hibernate and then unhibernate - I can only login to 'listed' accounts.

The problem never exists when I fully turn off or restart the computer or, what is somewhat weird, when I login to any 'listed' account from logon screen and then logout - 'Ctrl+Alt+Del' works as it should after this operation.

Ideas??

Thanks in adv

3
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by caperjack
0

Check out Kelly's Korner.

Be sure to backup the registry before tweaking!

I have followed "The Administrator Logon Dialog Box May Be Hidden" on the advised site but it didn't solve it. I've turned off "AutoAdminLogon" and set the values in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" to defaults (where possible).

0

ctrl+alt+del repeatedly 3 time to activate the admin login

Also, this does not work. Admin login screen won't apper...

0

The problem is that after I use 'fast user switch' -> I see the login screen with all the 'normal' user accounts listed but if I would like to use 'Ctrl+Alt+Del' to login to other (unlisted) accounts like 'Administrator' it doesn't work -

ok,i just check this on mine ,it has 2 users and ctrl+alt+del ,doesn't work for me either but does if i log off the user I'm on and when it goes back to the 2 user screen login in, it will work for me .

0

I also tried this, but I don't want to have to login and logout to another user's account only to be able to login to mine. :). Any other ideas?

0

I also tried this, but I don't want to have to login and logout to another user's account only to be able to login to mine. :). Any other ideas?

Sorry ,I guess you'll have to call Bill Gates and get him to program that option into winxp .,I have xp Pro and xp Home here and neither one does what you are trying to do

0

Sorry ,I guess you'll have to call Bill Gates and get him to program that option into winxp .,I have xp Pro and xp Home here and neither one does what you are trying to do

Are you sure? Why would 'ctrl+alt+del' be disabled at 'welcome screen'? All users are logged out so it should work, as logging in another user when other users are logged out or inactive (used fast-user-switching) does not violate the Windows XP license which allows only one-user logged in at a time.
Why it does work when I fully restart computer and doesn't when I hibernate->unhibernate?
Is there any reason for such behavior or is it just a mistake?

0

Are you sure?
Why it does work when I fully restart computer and doesn't when I hibernate->unhibernate?
Is there any reason for such behavior or is it just a mistake?

Not sure I don't use hibernate,all i know is the only time it works for me is before either user logs in !~ and even then it will not open the admin acct because or restrictions of some sort .

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.