0

Hi can any one help me with this? I experienced this before even during Win XP days. Now itback again in my Win7 ulti 64bit. Usually happens on Java and adobe LR installers n the likes. Im not that good with technicalities, hope fully a basic n idot proof fix. Thanks!!!

Attachments Untitled.jpg 36.86 KB
4
Contributors
4
Replies
25
Views
3 Years
Discussion Span
Last Post by nadiam
0

I do come across this with some packages as they do not like to be run from network drives or other non-local drives. Copy the utility to a local folder on the local hard disk and then try to run it, then it should install ok.

0

I've never seen this error message myself, but try re-downloading the file, maybe from a different source, tweaking compatibility options, running it as administrator, or even taking ownership of the installer file.

0

anyone??? I even tried to run it as administrator but still no luck

0

i used win7 for years and never got that problem so i can't help much by experience but i did some quick googling.

i found this youtube video. according to the comments some of them got the problem some of them didn't maybe you'll be lucky?

i also came across the winxp forum for this problem and apparently .msi is corrupted/damaged.

some people posted on win7 forum about this problem but as usual some works some dont. Hopefully out of the many soultions given one will work for you.

Good Luck!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.