dupaswim 0 Newbie Poster

OK so I am not getting any sound on my computer right now - it is a Dell Latitude D630 and running XP service pack 3 (I believe). Point is, right now my computer does not recognize that I have any sound devices whatsoever. I had been messing with asio4all software and may have changed some settings that have now messed up my regular sound - I tried uninstalling the asio4all to hopefully force it to go back to normal, but of course it did not. I also tried re-downloading the driver, but it just told me that the hardware did not install correctly or something along those lines. When I go to Start->Control Panel->Sounds and Audio Devices, the "volume" menu says "No Audio Device." When I go to the Hardware menu, it tells me that the SigmaTel High Definition Audio CODEC is working properly. So I don't know where things have gone wrong, but I have no way to even try to control my volume right now, so if anyone has an idea of what to do, I would love to hear it!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.