when ever the computer starts a system properties dialogue box apperrs saying that"windows created temporary paging file on your computer because of a problem that occured with your paging file configuration when you be somewhat larger than the size you specified" and when we click ok there appers another table PERFORMACE OPTION,what should i do inorder to prevent this
????

Recommended Answers

I couldn't fin any help on the internet while searching for your problem. You should check your startup applications for any "unwanted" application.

You can do this by pressing WIN + R and type "msconfig" and then click the "Startup" tab.

Good luck with your problem.

Jump to Post

All 4 Replies

I couldn't fin any help on the internet while searching for your problem. You should check your startup applications for any "unwanted" application.

You can do this by pressing WIN + R and type "msconfig" and then click the "Startup" tab.

Good luck with your problem.

It seems that you have specified a paging file size that is rather too small. On the Performance Options page that pops choose the Advanced tab, then click Change on the Virtual Memory section; in the new Window set a Custom size, as a guess 1000MB min and 1500MB max, Set and OK your way out.

tnx for the your replys guys it now seems to be ok..

If you indeed found stuff using msconfig that you considered unnecessary, make sure to reallow it and then uninstall it correctly. Do not uninstall/remove while it is unchecked in msconfig else not all features will uninstall.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.