Hi,

I'm trying to authenticate users with the use of Client SSL.

I have installed the SSL on my Windows 8 PC and navigating to my website using IE and FireFox are fine.

However when I navigate to same website Chrome asks to confirm the Certificate and after clicking ok I get:
403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied.

My SSL Certificate was issued by GeoTrust using sha256 & RSA 2048
Using Chrome 40.0.2214.115

Any ideas why Chrome wont work?

Cheers
Darren

Recommended Answers

Do you have chrome set to prompt you every time a web page request a cert for authentication?

Check that.

Jump to Post

All 2 Replies

Do you have chrome set to prompt you every time a web page request a cert for authentication?

Check that.

Did you also check that you have resetted the browser to default settings?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.