0

Hello,

I am a fairly computer savvy guy, but this latest problem I am dealing with has me stumped. Ill give you a break down of the issue:

A person brought me their PC because they could not access their Yahoo Email account. The problem seems to be related to winsock or something similar:

When you goto www.yahoo.com and click the mail link on their page it gives you the "Internet Explorer Cannot Display Page" yada yada bs. The exact link is http://www.yahoo.com/r/m1. First thing you would assume is router or firewall issues. Well, the only firewall on the PC is the windows firewall which is now disabled. As for the router, it is properly configured to allow traffic through and 4 other pcs that go through the same router work fine.

When the computer is booted in safe mode with networking support it works like it is supposed to.

------------------------------------------------------------------------
Hijackthis didn't really have anything suspicious but I killed off a couple of other things anyway.

I ran CWShredder without any issues.

LSPFix was also ran for good measure but only had the three normal things listed.

WinsockXPFix was ran but didn't fix anything.

Updated IE to version 7... nothing.

Downloaded and installed firefox, that gets absolutely no internet access.

I can ping both the IP and the Domain name with 60+- ms.

Ran ad-aware scanner, found below normal pieces of malware, 6.

Start->Run->msconfig, disabled everything from starting up, as well as all non-microsoft services.

Cleared all users temp, temporary internet, cookies, and history.

Renamed host file to host.old

Uninstalled the NIC card and let windows reinstall it.

Reset router, just to be certain.

Reset all IE and Firefox defaults and lowered their security levels to the min.

Cleared out winsock and winsock2 registry entries.

Of course its been rebooted multiple times and ipconfig /renew

Followed the advice here: http://www.onecomputerguy.com/ie_tips.htm#winsock_fix

Did "netsh winsock reset"

Did a Recovery Point from a month ago.
------------------------------------------------------------------


Not one of these worked. Any advice would be greatly appreciated! Spent hours on this particular problem! Re-installation is NOT AN OPTION so if thats the only advice you have I'd prefer not to hear it.

ryan

11
Contributors
13
Replies
17
Views
11 Years
Discussion Span
Last Post by drdwalk
0

I just ran a Spybot S&D scan and it produced the following:

Avenue A. Inc
-Tracking Cookie(Internet Explorer: Fubar)
-Internet Explere(Fubar): Cookie:fubar@atdmt.com/()

DoubleClick
-Tracking Cookie(Internet Explorer: Fubar)
-Internet Explere(Fubar): Cookie:fubar@doubleclick.net/()

Windows Security Center.AntiVirusDisableNotify
Windows Security Center.FirewallDiableNotify

0

It is unfortunate that nobody responded to your problem. I have the same one.
This goes for Yahoo mail, Hotmail, and gmail. Even pop3 mail is not accessible.

All other computers at the network DO NOT have this problem.

I tried all what you tried, reinstalled (without formatting) , but nothing changed.

Help please..

0

It is unfortunate that nobody responded to your problem. I have the same one.
This goes for Yahoo mail, Hotmail, and gmail. Even pop3 mail is not accessible.

All other computers at the network DO NOT have this problem.

I tried all what you tried, reinstalled (without formatting) , but nothing changed.

Help please..

I'm sorry to hear that you are now having that same problem. When I worked as a PC Tech I actually encountered it more than once... that post was just my first experience with it. I don't remember the exact remedy but I believe in the end we just did a complete system wipe and reinstall. I know it sounds like the last resort but thats only because it is. As far as I can tell I did everything that I could to troubleshoot that problem. Good luck with it! Please post a response here if you figure it out!

0

Thank you for your response. In fact it is strange, as all computers in the network have similar access priviliges. What I did is I exchanged the connection and IP settings with another computer (less used) on the network. Now I have access, but the other computer does not, so the problem is still there, but not for my computer at least.

This could indicate a netwok problem? Router? or could be as simple as a network cable, I really cannot figure it out. I'll keep testig and let you know..

I'll keep u updated.

0

Hello there, i don't if this will solve your problem. but a few things. In addition to viruses, your computer may be infected with spywares, Trojans, worms, adwares, viruses and other malwares. I recomend XoftSpySE and a registry cleaner. I had a similar problem, after cleaning the registry, my internet explorer was running brand new. The software to help you with your registry: RegCure and Regpair. Some of the above mentioned programs can be downloaded at www.cnet.com. Please use these utilities and let’s know the outcome. Also, there are softwares out there such as “Explorer Repair” that resets your TCP/IP settings, deletes ARP Cache, repair your host files, checks your winsock files . Do the following to post a hi-jack log which we'll address for you, you must first download the software from:http://www.download.com/HijackThis/3...-10379544.html ==download hijackthis: http://www.majorgeeks.com/download5554.html
-install it to a new folder alongside your program files and then... rename hijackthis .exe to imabunny.exe
-in that folder start HijackThis by dclicking the .exe; now close ALL other applications and any open windows including the explorer window containing HijackThis.
-click the Scan and Save a Logfile button.
Post the log here so that we can take a look at it. Have a good day.
This however should be posted in the viruses/nasties forum.

0

Zandiago if you had taken the time to read what he posted you'd learn that, viruses/spyware wasn't the problem.

It seems to me like you're having a secure sites problem. However this isn't the case as only one computer at a time is having the problem if I understand correctly what you're saying. Have you tried clearing cache browsing history etc. Also have you tried to make sure that the clock on the computer is set to the correct time. Not sure if this will help you or not but in some cases if the clock isn't correct secure sites will not allow you access. Other than that you've already ran all the virus scanning and spyware checking software, you've reset internet explorer to the defaults.. I hope. I can't remember in your post if you said you had tried firefox, if you haven't try that. Sometimes internet explorer just gets fubarred. The only thing that will fix it then is a reinstall of the operating system. However once again I don't think this is the case as you mentioned that you did some kind of switch of ips and whatnot and got another computer to stop working and the computer that's not working working? This is strange indeed, well try my steps listed. Also since you mentioned that you tried switching ips and it fixed the problem you might try setting the computer in question up with a static ip. Instead of obtaining it automatically. This may fix the problem if as you said you were able to resolve the problem by switching ips with another computer. At least that's the gist of what I thought you meant.

Please post back after you've followed these steps I'll continue to watch and see what happens.

In a second read through of what was going on I realize two users are having the same problem but one of them has tried something that seems to have fixed the problem but caused it on another. Well both of you should try out my possible solutions and tell us if any of it works for you.

0

Hello,

I have had this same issue. I could goto any other site but the mail.yahoo.com page.

I work as a computer tech so fixing these problems should come easy. I have done everything the original posted had done and nothing worked. So i was thinking maybe something got firewalled somewhere along the lines. Maybe there is an invalid key somewhere in some program this computer has. I opened up the add/remove programs under control panel and noticed norton firewall was installed. I uninstalled norton and walah mail.yahoo.com finally was working. It seemed that there was a bad registry key that norton was producing in the hosts files for norton. I do not recommend any of our clients using norton. zone alarm may cause the same result...

0

Hi Ryan, I have read your post and it sounds exactly like the issue that I had earlier in the week but that I have now solved.

Are you by any chance running the Zone Alarm firewall?

MS released an XP update last week #KB951748 which causes ZA to block web access. Solution is to shutdown ZA, download the update from below and install/update your existing ZA installation. Link below:

http://www2.nohold.net/noHoldCust542/Prod_1/KnowledgePortal/KPScripts/frameskp.asp?sid=3838506&ds=nh22.nohold.net

Let me know if this helps.


Stephen

0

There are number of web browsers available for computer users. These are Internet explorer, Mozilla thunderbird, Opera, Netscape etc. These browsers are useful for accessing sites.
__________
alizia
Link Building

0

I had about 22 client for the last 3 weeks that had the same problem.

The solution that I came up helped me to solve the problem was very easy.
The problem was that they were not able to access internet using Internet browsers. However, they were able to ping computer on the internet.

All of these clients had outdated Norton product install on their PC.
All I did was to download Norton_Removal_Tool and executed on the PCs and the access to internet was restored.

At the end I was $2975.00 richer and 23 happy clients.

Hope that help some of you with the same problem.

Ali Setayesh
Microtech Soiultion.
Topeka KS.

0

Ali - Thank you so much for taking the time to post this fix. It worked perfectly for me after 3 days of struggling to solve this.

If anyone is looking for a solution try this first.

Cheers
Jim

0

Not an expert... But, it sounds like you have a Security Certificate issue... = check the Time / date / Time zone on your PC. This is a very common problem, Fortunately also very easy to fix.
Dr. Dwalk

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.