0

Hello all. I am having an issue with the dual NIC's on my Gigabyte 890FXA-UD5.

I'll start from the beginning to give as much info as possible.

I had Server 2008 R2 installed and was given a copy of Server 2012 R2. Both NIC's were present in 2008 and were still available when I upgraded with 2012 R2. The other day, I registered a domain to do some work with Exchange 2013 and email addresses. Therefore, I changed the name of the domain to the name of the .com domain I registered. While using the rendom method, I ran into some issues with the gpfix that is used during the last steps to transfer group policy objects. The exact procedure I used is here: https://mizitechinfo.wordpress.com/2013/06/10/simple-guide-how-to-rename-domain-name-in-windows-server-2012/

I ran into issues attempting to elevate when using a user account. After typing in admin credentials, I received an error stating that the request operation required elevation. I attempted to comb through GP Management, but everything came up as the old domain name, which was no longer availabe and therefore I couldn't do anything. So, I decided to start fresh.

I performed a clean install of an evaluation copy of Server 2012 and upgraded to the full Standard Editon.

Now, only one NIC shows up as connected. Device Manager only lists one NIC. Attempting to install the drivers from Gigabyte via Device Manager result in "The best driver is already in use." I have tried running the setup file directly; no joy, then I tried deleting the device and driver software only to re-install with the same results.

Does anyone have any advice? Is there something in the registry that I could modify. I haven't started the server reconfiguration and I would prefer not to start at Server 2008 R2 and work my way up, but having the two NIC's is important to me.

Thanks in advance.

Edited by Radio2006: Grammatical error

1
Contributor
2
Replies
11
Views
2 Years
Discussion Span
Last Post by Radio2006
0

So after no responses, I decided to go ahead and re-install Server 2008. Unfortunately, once complete, only one NIC was operational. After sleeping on it, I decided to see what BIOS was doing with the devices. Both were enabled in BIOS, so I decided to disable one and leave the other enabled to force the server to use the second NIC. I expected that the server wouldn't have a connection at all, but, when the OS loaded, I had a connection. I checked the back of the computer for connection and activity lights and it was using the second NIC. After going back into BIOS to re-enable the other NIC, both were operational when I got back into Windows. I attempted to upgrade to 2012 again, but I only have the EVAL copy and upgrading isn't allowed. I expect that I will end up in the same situation, but hopefully, the fix will work again. I'll post the results when complete.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.