0

I've tried everything, including running bootrec numerous times and I can't boot into Windows10. It started when I came home and noticed Windows was informing me I was missing my boot master. Everything was working wonderfully yesterday, what happened I have not a clue. Using Windows10 installation disc I was able to see my Windows Drive and all my folders were there, as well, I was able to preform a bootrec /mbr - successfully; bootrec /fixboot - successfully, when running bootrec /rebuildbcd the Windows installation is found but when I agree to add the installation to the boot list, I get an error; the reqested system device cannot be found.

I've looked up almost every error message and tried everything I've searched for and no solution and a re-install is not in the question. I know it's possible to get it to boot back to normal I just have not a clue.

2
Contributors
6
Replies
31
Views
7 Months
Discussion Span
Last Post by Siberian
1

I'll share a spat of recent boot failures in W10 that I've worked on and got by. It was stupid. I'll leave others to point out where stupid is.

It appears some updates on reboot will hang on boot. This is not a boot record issue but some sort of USB enumeration/driver issue. What fixed them was not boot record work but simply unplugging all USB devices and powering up and waiting for the update to complete. When that was done we plugged in the keyboard+mouse and logged in. After that we could plug in the printer and such.

I worry that boot repairs could break things and the USB issue I've run into (in forums I moderate) won't help.

0

You're saying a update failed or an update simply caused this problem. It's a possibility but the original error I had was HAL.dll was missing.

0

Not only that I wrote about it. But the issue I'm seeing is some odd USB enumeration/driver issue. Fortunately it happened at the office so I got to see it first hand and think about it and try something that paid off.

Missing Hal.dll issues are not fixed with boot record/sector repairs so far. And unless the OS was a crack copy, I haven't seen a Hal.dll bomb in years. (sorry about my words there, yes I have seen it, but the OS was pirated/cracked.)

0

I fixed the problem, I ran the Windows10 installation disc after running it probably in total fifteen times and the last attempt Windows was able to repair the installation, and so everything booted as before this happened 48 hrs ago.

I'm doing an immediate backup and as well as other system checks. And for the record my Windows10 installation is authentic, my guess is malware got to the boot record and did some black magic.

0

For the record, I have tried for a very long time to share what I run into but about half the time folk bristle at the notion of the cracked OS. I hope you understand what I'm getting at. As someone that has owned PC repair shops, I like to keep at it and get called in on the tough cases.

That USB thing, very annoying.

Malware? Just like donuts, is there nothing they can't do?

0

rproffitt - I understand where you are coming from. An authentic Windows installation can be critical. I lost 48 hrs due to this malware which is what I'm going to sum it up as, time loss not too bad. A non-authentic version of Windows may not have co-operated with the solutions I was attempting, which finally broke though.

I authentically owned every version of Windows I bought, I know software I'm installing is not being installed on a pirated / warezed / cracked OS. Considering your OS is your bread and butter for software on a computer, or the bread if you don't like butter :)

Malware, it's a real pain in the cheeks.

Edited by Siberian

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.