0

My background colours in IE have suddenly disapppeared.If there is a background colour on this site I wouldn't know. The pages come open and all the text is black but I cannot see anything behind them. If there is a dropdown box with a coloured background it drops down but with no colour and the text in black.Can anybody suggest a solution for this??Thanks

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Hypnotizze
0

Click the Tools dropdown menu and then go to Internet Options. In the General tab, click the Colors button and make sure "Use Windows colors" is enabled. Also in the general tab, click the Accessibility button. Make sure "Format Documents Using My Stylesheet" is unchecked.

0

Thanks for the help. It actually wa neither of those and in accessibility the "ignore fonts on page" (or whatever button) that was checked. :rolleyes:

Thanks again

Click the Tools dropdown menu and then go to Internet Options. In the General tab, click the Colors button and make sure "Use Windows colors" is enabled. Also in the general tab, click the Accessibility button. Make sure "Format Documents Using My Stylesheet" is unchecked.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.