0

Hi!

I'm new here and have a problem that is driving me nuts.

I don't know what happened but...

All my stored images now show the microsoft flag and I can no longer view them by double clicking on them.

I have pictures stored in My Documents... used to just double click on them and a new window would open with the image displayed. Now I double click on them and nothing. Must be a setting somewhere but I've spent way too long trying to figure it out.

Help! ....please.

Thank you!

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by whatever
0

Have you tried changing the properties of the pictures, changing the part that says
"Opens with: ......
Select an appropriate application to open the picture with, such as paint, image preview, etc.

Right click on picture >
Properties >
Opens with...

0

Thank you, steosaur.

Yes, I finally got it!

I knew there was a setting somewhere just couldn't find it.

Appreciate the reply.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.