0

Hello :)

I am new here, and i hope i did post this in the correct section of the forum.

I have a strange little problem which bugs me since about three months, persistant and a little annoying.

My problem is, i can't log into my hotmail account! It comes up "your browser is currently set to disable cookies..." but that is not true, it is in fact set to "Allow all cookies"!

My machine is a Duron 1000, 768 MB RAM. Windows XP pro, no service pack but all the other updates/patches installed. I use Netscape 7.1 as primary/default browser, IE 6.0 as secondary. Mail application is Outlook Express 6.0 (and no problem with that same hotmail account there!). Anti Virus is Norton 2003 professional edition, with latest updates, and firewall is also Norton 2003 professional with all the latest updates. My ISP is KSC Internet via dialup, 56k, but the problem also occurs when i use any other ISP such as CS or Asianet.

The problem occured first about three months ago, a little while after i re-installed the Norton stuff. Netscape just opens the main page, then when i typed in my login details, it comes with that cookie-warning site.

ONLY when i delete the history (!!), i can log in - for one session! When i then close the browser, restart it - can't log in again. OR, alternatively, after a few days of not-trying, i will again let me in for one single session.

Deleting cookies did, surprisingly, NOT help.

Also turning off, even completely uninstalling both Norton applications, did not do any help, just cause a lot of lost time after reinstalling them and having to re-download all those updates.

And, at any given time, i can get into hotmail via IE 6.0! So i guess neither the firewall nor Anti Virus are to blame. I in fact have IE only for the damn hotmail.... since i can get with no problem into just about ANY other website with no problems, using the Netscape browser. Even other MSN sites! Only hotmail makes me the heawdache.

Does anyone have any idea how to solve that?

Oh, btw... when the problem started, i was then on Netscape 7.0. Last week i uninstalled it completely (inclusive deleting all it's folders and cleaning the registry) and then installed the new version 7.1 - just to face the very same problem again... it's haunting me.

Many thanks in advance for any help.....

Kind regards...
Thanh, from Bangkok

4
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by caperjack
0

k folks......

got it running again! Still wonder how that happened.....

If anyone faces the same problem, here's what i did:

In NS 7.1, click "Edit" then "preferences". Go to "Advanced", then "Cache". Check if there is a checkmark under "Compare page in the cache with page on the network" in the field "Every time i view the page".

Mine was set to "never"!

I tried it now a few dozen times, it works fine again.

Kind regards....
Thanh

0

Hi,

I have just had this exact same problem with Netscape 7.2

Did you ever get a solution?
Cjeers,
Vaughan

0

the fix is in post #2

In NS 7.1, click "Edit" then "preferences". Go to "Advanced", then "Cache". Check if there is a checkmark under "Compare page in the cache with page on the network" in the field "Every time i view the page".

Mine was set to "never"!

I tried it now a few dozen times, it works fine again.

0

Thanks.
That does indeed appear to have fixed the problem for me with 7.2.

Does anyone know why my preferences changed in the first place? I had been using 7.2 for quite a few months successfully and then suddenly the Cookies issue arose.

Vaughan

0

Thanks.
That does indeed appear to have fixed the problem for me with 7.2.

Does anyone know why my preferences changed in the first place? I had been using 7.2 for quite a few months successfully and then suddenly the Cookies issue arose.

Vaughan

Not I ,Computers are funny like that !:)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.