0

I run a computer that is at least 5 years old and has Windows 2000 Pro. Their are some programs that I wish to install or that have already been installed, that will not run on my computer. When I try to run them, a window titled 16 bit Windows Subsystem appears and says, "config.nt. The system is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application." It gives me two buttons, Close and Ignore. Both close the program. Some of these programs have worked in the past so I don't think that Windows 2000 Pro just doesn't work with them. I think it might be a damaged or missing file. I don't know what to do, but I want the problem fixed.

4
Contributors
9
Replies
10
Views
12 Years
Discussion Span
Last Post by hexstar
0

Hello. I followed the link you gave me and tried what it said to do. When I tried to expand any of the files it told me to, the cammand prompt just said that their was no destination specified for it. I continued on with the instructions but I got no luck. The problem still exists.

0

Yeah that makes sense...you're on Windows 2000...your directory structure would have a "Winnt" folder instead of "Windows" as the example in the link shows:

expand CD-ROM Drive Letter:\i386\config.nt_ c:\windows\system32\config.nt

would be this for you:

expand CD-ROM Drive Letter:\i386\config.nt_ c:\winnt\system32\config.nt

Hope this helps...

0

Take a look at your C: drive, and tell us the name of the folder Windows is in. It's possible someone renamed it when they installed it.

Actually, once you know that, just fix the lines you're trying to run so they read:

expand CD-ROM Drive Letter:\i386\config.nt_ c:\NAME OF WINDOWS DIRECTORY\system32\config.nt

Just replace the NAME OF WINDOWS DIRECTORY with the actual name of the folder on your C drive.

Another method would be to simply extract the file to your root folder, like this:

expand CD-ROM Drive Letter:\i386\config.nt_ c:\

Once you've done that, you can find the file in your c:\ drive, right in the root.

Then, merely copy the file in to your system32 folder inside your windows folder when you find it. Hope this all helps.

0

Good advice DI.

Bleach...it might be helpful for you to understand the syntax of what you're typing here so you can be a little more proactive in figuring out why you're getting an error like this. If you get an error that says that the destination is invalid, do what DI said and check the file structure on your machine to figure out what is going to be a valid destination.

The command syntax is broken down something like:

expand (actual command...this command is to extract files from source)

D:\i386\config.nt_ (<--This is the source file to be extracted)

c:\winnt\system32\config.nt (<--This is the destination for the file you are extracting, the location c:\winnt\system32 must be a valid directory for the command to work so see if you can browse to it!)

altogether now: expand D:\i386\config.nt_ c:\winnt\system32\config.nt

I tried using "winnt" istead of "windows" and still said "No destination specified for D:\i386\config.nt_c:\windows\system 32\config.nt"

If you're typing in exactly the error you got then also make sure you put a space after "...config.nt_" before "c:\<windows folder location>"

Also, there is no space between system and 32.

Good luck buddy, hope this fixes the problem!

0

The problem is fixed! Thank you so much. It turned out that I was just forgetting to put a space in between config.nt_ and c:\winnt like you said. Thank you for your support.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.