0

:cry: Hi! I'll be very grateful if you can help me. I was invaded by a lot of malicious adware and got to the point in which I couldn't work (I work online). So I took it in to be overhauled and I was free from those people but the techs installed IE 6 in my Windows ME and ever since, my computer is freezing all day long. I had to do 5 hard reboots today! I'm scared about corrupting all my stuff (I work in publishing, so I have manuscripts I can't ruin.) I called them and they told me to use Add/Delete to remove the IE6 package and tell Windows to reinstall the old version. I did, but there was no improvement. I cannot even do a Windows Update! The machine won't let me, it just keeps crashing. At times it shows me a blue screen and says that the system is unstable. At one time it showed me a menu and said the computer was hybernating. I went to the control pannel and checked the power and it said never (on hybernating). I'm up to date on Norton Viruscans and I don't have any viruses. What can I do? The local techs are out of answers so I can't take the machine to them. You guys seem to know a lot, so I'm turning to you. Any directions?
Thank You!:o

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by annamarie
0

Go here for an on-line scan & set it to autoclean for you.

Download & instal Adaware from here
& update it B4 scanning.
In settings under 'scanning,' have it set to
'scan within archives,'
'scan active processes,'
'scan registry,'
'deepscan registry'
'scan my IE Favourites for banned URL's,'
'scan my host's file.'
In 'tweaks' under 'scanning engine' set it to 'unload recognised processes during scanning.'
Also in 'tweaks' under 'cleaning engine' set it to 'Automatically try to unregister objects prior to deletion' & 'let Windows remove files in use at next reboot.'
Select 'activate in-depth scan' before starting scan.
When the scan is finished select 'next.'
Remove what it finds by placing a check in the box to the left of the object. Reboot

Download & instal Spybot S&D from here Update it B4 scanning. Go into settings & have it check for Beta releases also & download if available.
After the scan is complete, have spybot fix everything marked RED.
On the page that first opens when you start Spybot there is an option to immunise, you should do this. In the immunise section there is also a link to download Spywareblaster. Download that & you can keep it updated by selecting the same link that you use to download it. Reboot

Let us know if that helps & the results of the online scan.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.