5
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by techtrainer
0

Hi

Looking on Microsoft's technet site and discovered that Windows XP no longer supports the AppleTalk protocol.

So even though XP does support LaserWriter 630 Pro (with no 3rd party software or drivers) it doesn't support the network connection.

I think using a parallel cable to connect would help solve your printing problems and add a new printer as normal.

HTH
Darren
South Africa

0

Darren,

Thanks so much. I actually am using the Centronics parallel connection directly to my PC. I have tried it on 2 different machines. It seems to install the driver, but when the test ppage prints, or I print from any app0lication, I get 30 pages of code.

Hi

Looking on Microsoft's technet site and discovered that Windows XP no longer supports the AppleTalk protocol.

So even though XP does support LaserWriter 630 Pro (with no 3rd party software or drivers) it doesn't support the network connection.

I think using a parallel cable to connect would help solve your printing problems and add a new printer as normal.

HTH
Darren
South Africa

0

Good evening:

Does anyone currently use this configuration, or know how to make the Laserwriter Pro 630 work with XP?

Thanks,
Rando

Did you ever get the LaserWriter Pro 630 added in XP? I am running Boot Camp on an iMac and Windows XP Pro. I have the LaserWriter Pro 630 connected to my router by way of the ethernet port on the printer. BUT when I try to "add printer", it is not seen. Any help is greatly appreciated. I am wondering if the Firewall is "blocking" the port, but I also don't know what the port is that the LW Pro 630 uses. Thanks.

0

If anyone ever got this working - with a Laserwriter 630 Pro over ethernet and WinXp please let me know..

0

I have a peculiar variation. I've connected a LW Pro 630 to an Airport Express wireless router as part of my Airport network at home. From Macs, I can print by establishing a (wireless) Appletalk connection. (I'm still OK with OS 10.5.)
But XP Pro doesn't support AppleTalk. So, with my Dell laptop my workaround has been to download the "Bonjour Printer Wizard" which, for some reason, recognizes the LW Pro 630 via a particular (wireless) Mac on my network (a G4 Cube running OS 10.4), but not directly via AppleTalk. This means that, in order to print from the Dell (which works well, BTW), I must first boot the Cube. And again, the Cube is not physically wired to the network, although the printers are (via Airport Extreme units). Otherwise, the LW Pro doesn't appear in my list of available printers when printing from the Dell.
I suspect that a better workaround would be to find/assign an IP address to the LW Pro. Then I could try my other option in XP of printing to a specific IP address. Can someone help me with that?
Thanks!
-- Keith

0

Did you ever get the LaserWriter Pro 630 added in XP? I am running Boot Camp on an iMac and Windows XP Pro. I have the LaserWriter Pro 630 connected to my router by way of the ethernet port on the printer. BUT when I try to "add printer", it is not seen. Any help is greatly appreciated. I am wondering if the Firewall is "blocking" the port, but I also don't know what the port is that the LW Pro 630 uses. Thanks.

XP Pro doesn't support AppleTalk printers. But I've found a workaround: to download the "Bonjour Printer Wizard" which, for some reason, recognizes the LW Pro 630 via a particular (wireless) Mac on my network. The quirk is that, in order to print from my XP Pro laptop (which works well, BTW), I must first boot my other Mac (which is only physically wired to AC, although the printers are connected to the network via Airport Extreme units. If that Mac has not been booted, the LW Pro doesn't appear in my list of available printers when printing from my Dell. Very strange.
A better workaround might be to find/assign an IP address to the LW Pro. Then I could try the other option in XP of printing to a specific IP address. But I don't know how to do that. Any ideas?
Thanks!
-- Keith

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.