0

Hi

Can someone plz HELP me, i cant get my PC to start?????

I turned my pc on as normal this morning and for some reason it didn't start up. ( Nothing on the my screen just black)

The power came on but i didn't hear the usual beep. I didn't get anything on my monitor at all, i cant even get into my bios...

I don't really know that much about computers, i did check all the cables to see if they were inplace but nothin.

I swapped harddrives to see if that was the problem, i tried my harddrive in my sons pc and it worked fine, i tried my sons in my pc and it did the same, NOTHING!!..

I changed all leads but still nothing..
I have a p4 2.66, win xp pro.. 2x 512 RAM..

5
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by nnobakht
0

Could be anything, motherboard problems even.

06leanne

I thought it may have something to do with my motherboard, i just don't know, i don't really know much about pc's full stop....

I tried powering it up again last night, i changed the harddrive, all cables and the memory but it still wouldn't start up, i did notice my keyboard and mouse didn't light up/ no power..

Does anyone know in more depth about this? Or what i can do to try and sort this problem out????
someone Please help!!!!!
thanx

All The Best...

0

You're pretty much jammed up against a wall. It's going to be the power supply, video card or the motherboard. Got a multimeter? There is surely a spare power plug flapping about in there.... if not u can unplug one from the floppy drive. It will have yellow, red and black wires, and from it you should measure +12[yellow], +5[red] to the black[ground]. Got those? Then at the power connector(s) to the mb [leave it plugged in] look for +3.3[orange], +5, -5[white], +12, -12[blue]. A couple of other wires [green, purple, grey etc are sensing lines..ignore them] Voltages should be within a few percent. eg 3.1 to 3.4 for the 3.3.... Got all those? Then your mb or the video card is likely fried. You may be in need of a tech now.

0

YIt will have yellow, red and black wires, and from it you should measure +12[yellow], +5[red] to the black[ground]. Got those? Then at the power connector(s) to the mb [leave it plugged in] look for +3.3[orange], +5, -5[white], +12, -12[blue]. A couple of other wires [green, purple, grey etc are sensing lines..ignore them] Voltages should be within a few percent. eg 3.1 to 3.4 for the 3.3....


Those voltages should be at least their rated voltages. Typically they will run a couple hundredths over.

When you turn on the computer do your CPU and case fans run, the PSU fan run? Do you hear the hdd spin up? Is the LED on the optical drive lighting up, and can you open the tray?

It would help if you could provide the make and model of either the computer or the motherboard.

Have you tried clearing the CMOS?

0

Hi

when i switch my computer on my fans start up, i dont hear the usual beep from the harddrive. but i can open the tray..

my mother board is p4m800pro-m478 ecs elitegroup im no good at this at all

i haven't a clue wht the optical drive is.. clearing the CMOS??????
whats that?

thankz
leanne

0

if you wanted you could try switchin your power supply to see if that is that case you dont need to take the old one out jsut open the computer and connect the new power supply. you can just look at the old power supply and see which wires go where. That will determine if it is your power supply or not.

The other thing you can do is go out and get either a PCI or AGP graphic card to see if it is the graphic cards. Sometime the motherboard itself is fine but the onboard video card "fries" or jsut stops working. If neither of this work i would most likely say it is a high probability that it is your motherboard if you have switched the HD as well

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.