0

I have searched this site and the web and have tried many ideas to try to resolve this problem.

I recently purchased a computer and installed win XP pro. Ever since I got it I would restart randomly(Rarely, but always while playing World of Warcraft). Just recently I upgraded to SP2 and WMP11. Soon after using WMP11 the computer restarted randomly. It would restart about 2-3 minutes after booting up. I successfully uninstalled WMP11(back to WMP10) and the problem stopped but for only about 1 day.

The motherboard is a GeForce 6100-M7
2 sticks of Ram, 1 gig each
Radeon PCI-E Video(not sure the exact type sorry)
AMD semipron processor 3000+
It has 2 cooling fans both of which run fine.

Steps I have taken to try to solve this:
I have removed both RAM chips and tried each one of them seperately in each socket on the Motherboard.

I have disconnected and used a different power supply from my previous computer.

I have tried running Anti-Virus/Anti-Spyware software, but the computer will not stay booted long enough to finish any sweeps.

I have disabled Automatic Restarts and now receive a blue screen instead of a restart. It shows a STOP: 0x0000008E error followed by a Physical memory dump. I believe this corresponds to a Power/overheating/Ram problem. FWIW the processor is not overclocked(at least not to my knowledge).

I was attempting to install new motherboard drivers but again can't stay booted long enough to do that.

I have also used Msconfig to stop all programs for loading automatically on startup, this does not seem to make a difference.

I did have some issues installing SP2. I had to enable verbose logging and make two premissions edits to registry keys to allow SP2 to install. I followed Microsoft's help files on how to do this. One registry key was actually missing and just added the missing key and edited the permissions.(I can find out the exact key if it would help)

As a last strange note, on startup I get options of F1 to continue(to startup), DEL to enter setup, F8 to enable system configuration, F9 to Select Booting Device after POST. I'm unable to select the F8 or the F9 options using 3 different keyboards. I have no idea why. Thus I cannot enter safemode or even reinstall the OS, which I would rather not, but be willing to do if it could solve the problem.

I apologize if this question has been answered, but I've been unable to find a solution, and I'm at my wits end. Any help would be appreciated.

Thanks in advance,
Doug

P.S. I have another computer on a local network, if this computer can be used to solve the problem. I doubt it's a network problem either since the network is older than the computer with the problem, and had worked fine previously.

5
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by FC Jamison
0

I have recently found some info relating to DIVX and SP2 and also AMD 64 processors(which I think mine is) and SP2. I'm going to attempt to uninstall both DIVX files and SP2. Although with my computer not staying on for more than 2-3 mintues this could be an issue.

0

Successfully uninstalled SP2, restarts have stopped.

Although now I'm getting a "Windows has recovered from a serious error" pop-up on Startup. Microsoft has no information after sending an error report.

It goes away in a second, so I guess this will just have to do.

0

...Ehhhh, I would strongly recommend reinstalling SP2, as your computer is incredibly vulnerable now from internet attacks. AVs and firewalls won't protect ya from these.

What I think the problem is is that your computer is overheating--and hence, removing SP2 lowered the usage a tad. Instad, I would reinstall SP2 and see if this is the problem. (try running it again with a fan blowing into the inside of the case).

Thanks.

0

There is an issue with 64 bit AMD processors, DEP and SP2 indeed. Read here: http://security-protocols.com/modules.php?name=News&file=article&sid=2134
You can disable the DEP to check if that's the problem. Instructions here: http://www.tech-recipes.com/windows_tips566.html (The only thing that doesn't match well with this issue is your stop error code 0x0000008E.) I guess that running XP/SP2 without DEP is better than running XP without SP2. So I recommend to give it a try again. Installing the critical MS updates since SP2 is equally important and maybe it improves stability with 64 bit, too. (Maybe it doesn't... :))

0

Just a quick note for those who do not have XP SP2 installed...

Microsoft support for XP SP1 ends in October.

They are offering an SP2 update CD for free (I paid #3 something for shipping). You should see the warning when you go to the Windows Update site.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.