0

Hey. Three days ago, my computer started acting up and stopped accessing my home network. I'm pretty sure it had something to do with a trojan or virus that I had acquired (ran scans for both and they both turned up showing I had something)

Anyway, I finally got everything fixed today, I got my wireless back up and functioning, only google won't load. It's the only page that won't load for me. I've never had issues loading google. It keeps acting like it's trying to redirect or like it's just not there. And the other computers on my network are having no issues getting to it. :confused:

Does anyone have any ideas as to what could be causing this? Thanks for any input anyone might have

~Jackie

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by andrewma
0

Check out your hosts file - I don't remember where it's located. Maybe someone else can fill in the details?

0

Yeah, that was it.

And I went through my activity log for Norton and looked at the virus it found (Backdoor.Rustock.B) that it got rid of and looked it up and its description was everything I had issues with, from my network problems to google's issues.

So thanks

0

So, I too am having the same problem. How did you fix it? What is the host file. I cleared the virus, but the google.com page won't load. The internet is useless without google:lol:

andy

Yeah, that was it.

And I went through my activity log for Norton and looked at the virus it found (Backdoor.Rustock.B) that it got rid of and looked it up and its description was everything I had issues with, from my network problems to google's issues.

So thanks

-1

Ok, call me an amateur... I figured it out. For anyone else looking, type hosts file into wikipedia, that will help you find it and modify it.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.