Hi All,
I seem to be able to connect to https web pages but not http pages. I must be missing a setting somewhere that got out of whack, but I'll be darned if I can find it.

My pc (the main computer for the home network) seems unaffected.

I get the same behavior in both Firefox and IE7

Any ideas will be more than appreciated!
Thanks : )
Audra

Try going to Start --> Run then type in cmd and click on Ok. This will bring up the command prompt, here type in netsh winsock reset catalog then after a few seconds it will say that you must restart, type exit, then restart computer and try again.

Glad I could be of service :-)

Try going to Start --> Run then type in cmd and click on Ok. This will bring up the command prompt, here type in netsh winsock reset catalog then after a few seconds it will say that you must restart, type exit, then restart computer and try again.

I have the exact same behavior on my laptop where https works but http does not. A desktop on the same network works with both http and https. When I saw your post and the reply from the user saying your solution ("netsh winsock reset catalog") worked, I was sure it would for me too, though it sadly did not. Do you have any other ideas? Thanks, Ash

Hello,
I am unfortunately saddled with the same issue.
I tried using the command, which seemed to execute successfully, but the problem still remains.
Any new ideas?
The really strange part is that I can connect to http site for about five minutes following a reboot, but then I can only connect to https sites.
I thank you in advance to any suggestions you may have.


Try going to Start --> Run then type in cmd and click on Ok. This will bring up the command prompt, here type in netsh winsock reset catalog then after a few seconds it will say that you must restart, type exit, then restart computer and try again.

are there any firewalls/proxies on the way?

Try going to Start --> Run then type in cmd and click on Ok. This will bring up the command prompt, here type in netsh winsock reset catalog then after a few seconds it will say that you must restart, type exit, then restart computer and try again.

I had trouble for about two weeks after installing and then uninstalling Gravity newsreader. It reset something and then DUN went haywire: sometimes connecting to http and sometimes not... but always connecting to https.

Your instructions were right on the money!

A bit THANK YOU!

Try unchecking the proxy server: Click start, control panel, internet options. select connections tab, click on Lan settings, then unclick the box for using a proxy server.

Unchecking proxy server worked! I've been working on this issue for about 12 hours. I'm sure glad I found Daniweb! Thank you! Thank you! Thank you! Jim80903

Yes! Unchecking proxy server worked for me, too! Thank you so much Long-time-user! BLESS YOU!

Thanks so much,

unchecking the proxy server also worked. How could this have changed. any ideas?

("netsh winsock reset catalog") worked for me. Thanks

I have the same problem with my laptop and i tried all of those and none of them worked what do i do?

I have the same problem with my laptop and i tried all of those and none of them worked what do i do?

you should start you own new thread and gives us some details about the laptop and your problem