0

Hello to all! First post...stand back give the newbie a little room. No telling what might happen.....

OK here goes.... I own have a small home network and have recently developed a small problem to go with it. I cannot access my Hotmail or Yahoo email on any of my computers. I am pretty sure it has something to do with my router, which is a Netgear with a NAT firewall.

I have a DSL connection with BellSouth. I have the connection running from my Westell Wirespeed modem to my DSL router and then to my computers. I have 3 connected to directly (wired) to the router. 1 with XP and 2 with Win 98. I also have a 80.11b access point attached to it and my Laptop and a PDA connect through it.

Until Thursday everything worked perfectly. Yesterday I could not connect at all to the internet. I thought it was related to some kind of network upgrade BellSouth was doing. I called today and they of course gave me the cold shoulder over the router. They did help get everything to connect perfectly connecting directly to my modem with my computer with XP on it.

After I got off the phone I managed to get my router to work again with the modem so I can connect. Or so I thought. Now I can access the Internet but when I try to access Hotmail or yahoo e-mail it will not let me in. I can get into the Hotmail homepage but when I click on any associated link, inbox, junk or even help it just sits there with the progress bar moving and eventually it says cannot find server. My MSN messenger works fine. It will log in and tell me how many messages I have. I can click on the popup and the IE opens and shows me the message headers in my inbox but then will not link anywhere else. It just comes up with the same cannot find server error.

Every other website I go to works perfectly. I have even checked my checking balance to see if it was some kind of SSL problem, but I could check it without any trouble. I have even went as far as updating the firmware in the router AND the modem to no avail. One strange thing Yahoo said was that I have maxed out my attempts at logging in. But I have only tried that one time in the past three weeks. When I am connected directly to the modem I can access Hotmail without any trouble, Yahoo is now locked for the next 12 hours and I cannot try that account again until then. Also I have tried to access it from the other computers, they work fine as well but cannot access Yahoo and Hotmail. Oddly enough the PDA can connect to Hotmail though Hotmail Mobile Portal. I have another Yahoo account that I can get into but when you click on the Inbox it just sits there and then gives the cannot find server error again.

Please don't flame me for being so long winded but it seems that being through was the way to post. Please forgive me but I am at my wits end.

Thanks,
arklow

25
Contributors
31
Replies
32
Views
13 Years
Discussion Span
Last Post by gurumandir
0

Nobody is gonna flame you here bra so relax.
First you said your ISP gave you the cold shoulder over ther router not un-common you just have to get the names of the ppl you are talking to and when you get the "cool/worthy" tech support person on the line remeber their name so you can ask for them or their exs#.

(suggestion)Maybe you have some corrupted cookies.

0

I thought about that and deleted all of my cookies and also cleared my cache just to be certain. It did not work. Strangely enough I can get into my BellSouth e-mail on the web. Go figure!

0

I have a DSL connection with BellSouth...

Until Thursday everything worked perfectly. Yesterday I could not connect at all to the internet. I thought it was related to some kind of network upgrade BellSouth was doing. I called today and they of course gave me the cold shoulder over the router. They did help get everything to connect perfectly connecting directly to my modem with my computer with XP on it.

I ... deleted all of my cookies and also cleared my cache just to be certain. It did not work. Strangely enough I can get into my BellSouth e-mail on the web. Go figure!

The fact that you can get your mail is crucial. My guess is that your problem is that one or more of your ISP's DNS servers is not being accessed properly. I'm not an expert in this area, but if DHCP is not renewing the DNS server addresses correctly, or if it is required by BellSouth and not turned on, Web access problems could ensue. They may have changed the address of the DNS server on Thursday; this is common, and one of the reasons for DHCP in the first place. POP mail is obtained directly from the server, so DNS is not an issue there.

0

Heyyyyyyyyyyyyyyyy this is exactly the same problem I'm having to!

I can access my hotmail account just fine. As for yahoo e-mail and games forget it. I can get the yahoo homepage no prob there and I can access yahoo messenger just fine too. Now when it comes to signing in to the yahoo e-mail I get the message "THIS PAGE CAN NOT BE DISPLAYED". Now just to confuse things even worse ... I can sometimes get into yahoo e-mail, but never into the games.

I have cleared my cache, deleted the cookies and history too. I even ran the Norton WinDoctor to clean the registry up too. I've also scanned for any virus and everything is coming up clean.

Does anyone have any suggestions or solutions?

Please help me!

Thank you,
Whynot

0

Hello,


I too, have this problem, I am unable to access Hotmail or Yahoo mail from my new Win Xp (upgraded from home to pro) system. It worked and now doesn't. I use a cable modem. I found this post and a reply that it worked on annoyances.org. I'm going to try it tonight.

Make sure your PC clock and date are right.Then try thisGo to StartRunType in: cmdThen OKAt the cmd prompt type in:regsvr32 softpub.dllClick OKJax

0

Exactly the same problem. When I plug the computer into the DSL modem instead of the router I can access my Yahoo mail. But going through the router breaks Yahoo mail.

0

Wow! I am having the same exact problem. Haven't managed to fix it yet, but I think these other responses are barking up the wrong tree. Let's flame them!

The first test you need to do is try connecting your PC directly to the DSL modem. If everything works fine from there (it did for me) you know that the problem is in the router configuration. No corrupt cookies here.

My current theory (just picked this up from some research on the web - need to test at home tomight) is that the router is using the wrong protocol to connect. The DSL uses PPPoE, but this can look like DHCP to the router since both get IP addresses automagically. Check your router settings and make sure it is using PPPoE. Then check the MTU setting. This is the maximum packet size the router can handle (at least that is what I understand it to mean, and I AM a techy). The internet should be able to handle up to 1500. If changing to PPPoE does not solve the problem right away review this setting and make sure it is set at 1500.

Good Luck!

0

My kids have yahoo.com e-mail accounts that do no open since I installed a wireless router. The D-link tech took me to the Advanced/Firewall rules page and told me that I needed to enter the yahoo.com port range. Yahoo does have a phone number (408-349-7770), but it does not ring. I had to post my question to them through the customer care blank you fill in when their generically produced answers to your questions are unsatisfactory. It will be months until I get a reply.

I did not have luck increasing the mtu to 1500. Curiously, my WAN setting uses a dynamic IP address. Although I have a DSL modem, when I choose the PPPoE option, the internet will not open at all.

Does anyone have the yahoo.com port range? Has anyone with the inaccessible hotmail/yahoo.com mail been able to resolve his problem?

0

OK,
Here is the problem folks, although I have not figured out how to fix it yet. The router logs into your hotmail/account then passes it to your pc. Hotmail/Yahoo see the router as a logged in user, therefore, it wont you log in. Aol user can set up 2 usernames 1 for the router 1 for the pc, but I have not figured out e-mail accounts yet.

0


My current theory (just picked this up from some research on the web - need to test at home tomight) is that the router is using the wrong protocol to connect. The DSL uses PPPoE, but this can look like DHCP to the router since both get IP addresses automagically. Check your router settings and make sure it is using PPPoE. Then check the MTU setting. This is the maximum packet size the router can handle (at least that is what I understand it to mean, and I AM a techy). The internet should be able to handle up to 1500. If changing to PPPoE does not solve the problem right away review this setting and make sure it is set at 1500.

The correct MTU (maximum transfer units) setting for PPPoE is 1492. This is because there is an 8-byte "wrapper" to make the PPP packet "look like" an Ethernet packet to the network card. An MTU setting of 1500 will slow transfers substantially due to packet-fragment resends.

0

My kids have yahoo.com e-mail accounts that do no open since I installed a wireless router. The D-link tech took me to the Advanced/Firewall rules page and told me that I needed to enter the yahoo.com port range. Yahoo does have a phone number (408-349-7770), but it does not ring. I had to post my question to them through the customer care blank you fill in when their generically produced answers to your questions are unsatisfactory. It will be months until I get a reply.

I did not have luck increasing the mtu to 1500. Curiously, my WAN setting uses a dynamic IP address. Although I have a DSL modem, when I choose the PPPoE option, the internet will not open at all.

Does anyone have the yahoo.com port range? Has anyone with the inaccessible hotmail/yahoo.com mail been able to resolve his problem?

0

I tested my solution an it worked. Teh Router needs to be set to PPPoE (or at least it dod fro my service provider). On the PPPoE configuration page you still need to choose the setting 'Get IP Address Automatically'. The trick to make this work is that after re-booting the router the DSL modem needs to be rebooted as well. There is a button on the back of mine I ahd to hold down for 10 seconds to so this. And of coruse you have to enter a correct user name and password into the router's PPPoE config page. This is what it uses for teh PPPoE authentication.

0

OK, so what is a valid username/password for the PPPoE configuration page? I bought my router off eBay; what in the world would a username/password be?

0

OK, so what is a valid username/password for the PPPoE configuration page? I bought my router off eBay; what in the world would a username/password be?

It depends on the brand and model; it also depends on whether the device's firmware has been updated or not. You can usually download a user manual from the router manufacturer's web site, as well.

0

Usually the username and password are what you setup when you setup the dsl account.
IE if you have say sbc dsl then in the username you will have defg@sbcglobal.net the password will be *&^%$#@.

0

I have this same issue using an Efficient 5861 DSL router and a Zyxel WSG-5000 wireless gateway. The weird thing is I have another wireless router/AP (a linksys WRT54G) plugged into the network that doesn't have this problem at all.

Does anyone have an answer to this?

0

I had similar problems. I could surf fine and check my college mail id etc. Hotmail and yahoo, would go past the login screen and the progress indicator would take for ever, with 403 error comming up after 8-10mins.

My set up:
A laptop anda desktop connected to a linksys befsr41 4 port router. Both hard wired.

The solution: upgrade the firmware from ver xxx dated 2000 to version 1.47 dated 2004.

0

http://www.dslreports.com/front/DRTCP021.exe

Click on that link and a window would come up to ask you to SAVE or OPEN, click on OPEN and you would see another window and at the bottom right hand side you would see a space that says MTU..you have to put 1492, then on the left side of that where it says adapter settings make you have the correct adapter selected, then clink on save and then exit and reboot your PC and tried one more time to access your hotmail and yahoo account and let us know

0

Rakesh,

We ask that members start their own thread when they have a question, as opposed to tagging their question onto a thread started by another member. This helps reduce confusion and keeps the troubleshoots more focussed.

I have split your question into its own separte thread; please follow your troubleshoot in the new thread located here:

http://www.daniweb.com/techtalkforums/thread6276.html

Thanks for understanding. :)

0

Rakesh,

We ask that members start their own thread when they have a question, as opposed to tagging their question onto a thread started by another member. This helps reduce confusion and keeps the troubleshoots more focussed.

I have split your question into its own separte thread; please follow your troubleshoot in the new thread located here:

http://www.daniweb.com/techtalkforums/thread6276.html[/url

Thanks. I could not understand how to start a new thread.

Rakesh

0

Hi

I tried it, but it did not work on my computer. Any other suggestions.

Rakesh

0

OK, i was having htis same problem. I am running a DSL connection and have a linksys wireless router for the network. I entered my setup for the router and changed the settings for internet connection type to Automatic Config - DHCP. I know your supposed to change it to PPPoE so u can enter your login and pass. My DSL modem however, allows me to enter this into it, and it automatically logs on, so there is no need to enter it into the router.

I know this may not be the best solution, but it works. I am able to log into hotmail now from my network. Good luck.

0

The correct MTU (maximum transfer units) setting for PPPoE is 1492. This is because there is an 8-byte "wrapper" to make the PPP packet "look like" an Ethernet packet to the network card. An MTU setting of 1500 will slow transfers substantially due to packet-fragment resends.

Yes!!! I had the same issues with Yahoo and Hotmail with my Netgear Wireless Router and BellSouth DSL. By setting the router to "NOT require a user login" and an MTU setting of 1492 (instead of the default 1500) everything began to run smoothly! Please note that I also made sure to update the DNS server addresses as well. I was able to confirm those server addresses by accessing the Westell DSL Modem using 192.168.1.254. First time user of a forum and this worked great! Thanks!!!

0

Yes!!! I had the same issues with Yahoo and Hotmail with my Netgear Wireless Router and BellSouth DSL. By setting the router to "NOT require a user login" and an MTU setting of 1492 (instead of the default 1500) everything began to run smoothly! Please note that I also made sure to update the DNS server addresses as well. I was able to confirm those server addresses by accessing the Westell DSL Modem using 192.168.1.254. First time user of a forum and this worked great! Thanks!!!

First off, thanks to everyone who started this thread. I suddenly had loading problems with hotmail around the same time they increased to 250MB storage, and spent hours using google to find similar "page not loading" issues. All suggested tips pointed to spyware, virus, ie SP2, windows XP, switching browsers, etc as solutions, all of which were barking up the wrong tree. Then it hit me...the timing of hotmail changes was coincidental...the true culprit was my setup of a new US Robotics 8054 router to network a laptop (incidently, laptop worked 4.0 retrieving hotmail, following Traemill's logic).

Davey Jones & Traemill were right on, as it seems certain login-type sites sense the router and the pc both trying to access together and freeze. I'm not very network saavy, but figured the standard install instructions didn't have me change to PPPoE. After entering "192.168.1.254" into browser window, saw the Westell set to DCHP and set about to change to PPPoE, specifically "bridged ethernet" mode. BellSouth FastAccess sites weren't very helpful, but did learn Westell Wirespeed IS a router itself, and probably only needed a WAP for the wireless connection (oh well). The step-by-step solution came from Broadband.com, link below. Fairly simply to reset the modem if you follow the instructions. If anyone's symptoms seem similar, truly hope this helps. Again, great thread helped piece the puzzle together, awesome job!! :cheesy:

http://text.dslreports.com/faq/6096

0

My kids have yahoo.com e-mail accounts that do no open since I installed a wireless router. The D-link tech took me to the Advanced/Firewall rules page and told me that I needed to enter the yahoo.com port range. Yahoo does have a phone number (408-349-7770), but it does not ring. I had to post my question to them through the customer care blank you fill in when their generically produced answers to your questions are unsatisfactory. It will be months until I get a reply.

I did not have luck increasing the mtu to 1500. Curiously, my WAN setting uses a dynamic IP address. Although I have a DSL modem, when I choose the PPPoE option, the internet will not open at all.

Does anyone have the yahoo.com port range? Has anyone with the inaccessible hotmail/yahoo.com mail been able to resolve his problem?

I just bought a D-link DI624 router, and came up with the same problem. I spent some time reading this forum, and another, and hit a working solution. Like you, the PPPoe option was not working, had to use the Dynamic setting. I entered the "1492" in the MTU space, without changing anything else, and bam!, hotmail is up and running. I was so excited, I registered on this site to share a succesful idea, and thank those that suggested it could be the MTU number. So thanks, and I hope this solution works for everyone else.

0

Hello, Im from MEXICO and have an INFINITUM conection. The link did solve completely the problem. THANKS A LOT!

0

I have a d-link DI 524 router and I WAS having exactly the same problem as others in this thread. The weird thing is that my girlfriend and I have matching vostro laptops, everything the same other than my processor is 2.2G where as her's is 1.6G. Hotmail and such would work fine from my laptop but never from hers.
To sum it up though changing the MTU from 1500 (what it seemed to have defaulted to) to 1492 worked like a charm.

for my router the setting were changed by logging into it from the browser, navigating to the home>WAN page, changing the value in the MTU box from 1500 to 1492 and clicking apply.

Thanks so much to all those who in this thread who helped.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.