0

I posted something about this problem I am having in the intro. page, then I found this page, I have read but can't seem to find the answer..I have a pc and a mac laptop. Everything was fine until I disconnected my pc, to put it on another desk, after hooking it back up, everwhere I try to go whether typing it in or going to a bookmarked page, a page comes up saying that the server couldn't be found. I have done the 3 suggestions. My internet connection is fine (my laptop works) the firewall is set to accept firefox... , and the address is fine too. I am SO frustrated, been on the phone with my cable co, HP, all day and nothing works. I even broke down and tried running IE again, and it didn't work either. I sure hope someone can help! Also, I do not have norton, I have AFG.
Thanks in advance
keli

15
Contributors
19
Replies
21
Views
11 Years
Discussion Span
Last Post by gopi_510
0

Hi Keli, welcome to DaniWeb :)

- How are the two computers connecting to the cable modem? Does the cable modem itself allow multiple computers to be connected directly to it, or do you have the computers connected to a router or switch which then connects to the modem?

- Are the computers networked by Ethernet cables, wireless, or both?

- After moving the computer, did you hook everything back up exactly the way it was before the move? Did you use the same network wiring that you were using before the move (if you're using a wire, of course)?

If you can give us the answers to the above, we'll have a better idea of what might have happened and what you can do to fix it.

0

Thanks for replying, finally the cable guy came out yesterday and spent less than a minute on it and got it back up and working properly. It was something about the IP address. I suggested that to the tech people on the phone but they were convinced that it wasn't that....So, 2 days without i-net, made me realize how addicted I am, and had me checkin out "self-sustaining commune,farms" (without extras,like internet) But I have come to my senses now, and again, I thank you for replying. Now, maybe I can surf around on this site and have fun!

0

I am using a IBM T60 Laptop with Windows XP and am experiencing similar problems... For no apparent reason, I would suddenly be unable to get onto the internet (server not found) using Firefox or IE. Sometimes it would work again when I restart my computer. I know its not a problem with the internet connection or with the internet server, because I'm sharing the local network with flatmates and they aren't experiencing any problems....

0

i have same problem to excess internet with mozilla fire fox

i use fedora core 8 and i`m still noob

but when i type ip address of google the google website has appeared

i cannot understand why and i hope some help

-1

I have the same issue with Firefox at the moment and get a message - Server Not Found. on my screen. Internet connection appears ok so any help appreciated. I have an XP operating system.

0

I have the same issue with Firefox at the moment and get a message - Server Not Found. on my screen. Internet connection appears ok so any help appreciated. I have an XP operating system.

if you failed to view a particular website but not all, here's a quick step:

- go to start menu
- go to run
- type in "cmd" then hit enter
- type in "ipconfig /flushdns" then hit enter
- try reloading the page again or if it still doesn't work, try restarting your computer

NOTE: cmd is a small black screen

reply me if it works or not................ :-)

0

Hi,
I Try cmd but the prob.persist
Tks Anyway

if you failed to view a particular website but not all, here's a quick step:

- go to start menu
- go to run
- type in "cmd" then hit enter
- type in "ipconfig /flushdns" then hit enter
- try reloading the page again or if it still doesn't work, try restarting your computer

NOTE: cmd is a small black screen

reply me if it works or not................ :-)

0

Why not you make a png your router (if you have). If ping is successful then check your proxy setting if not then check the lan cable or lan card of your pc.

0

I had this problem for months, and then I finally updated my wireless router (Netgear WGR614) firmware and the reliability improved immensely. It took me forever to isolate the problem. It only happened with I upgraded to Firefox 3.5 and it took my until Firefox 3.6 to figure this out.

I hope this helps others.

Edited by helperdude: n/a

0

Thank you to the person who posted the solution below to the Server Not Found issue. It's plagued my PC for too long and it's good to be free of it!


- go to start menu
- go to run
- type in "cmd" then hit enter
- type in ipconfig /flushdns then hit enter
- try reloading the page again or if it still doesn't work, try restarting your computer

0

i have pc n i have cable internet. when i search some sites message comes that dns server can not be found. most of sites come out but somewhere its not work. so pls send your answer n reply urgent pls.what is the problem in it. i wait for your answer.
and tell me about some software which is the best for my pc .o k
thank
kishor sodha

0

Their suggestion was really pretty good and also there's a chance
that you can solved it with their idea.

"Server Not Found" is like, can't connect to the site you want to go,
it is also cause by no connection or internet at all.

But Sir, if you check all of those and still can't connect.
The last reasons for that is your "Local Security Policy" or let say's,
someone or something is blocking your command. Like Malware, Adware or
maybe a Virus. If you have some anti-software installed, maybe they fix
your computer but the policy did not reset to original.

Source: "scedit.sdb"

How to Create New Local Security Policy. (Follow my instruction sir)
1. Rename old security file: SCEDIT.SDB to SCEDIT.OLD
You can find that file in "C:\WINDOWS\security\Database"
You can automatically open this folder by clicking the
START -> RUN then type "%systemroot%\security\database" then enter.
(w/o quotation)

2. START -> RUN then type "mmc" then enter (w/o quotation)
a new window name console1 will pop-up

3. From Menu click File then "Add/Remove Snap-In" then click "Add"

4. Look for "Security Configuration and Analysis" click "Add"
then "Close", then "OK".

5. Select that "Security Configuration and Analysis"

6. From Menu click "Action" then "Open Database".

7. Type in Filename "scedit.sdb" w/o quotation, then click "Open"

9. From Menu again click "Action" then "Configure Computer Now"

10. Then lastly Exit and save.

Now, please check your Internet Browser.

0

i tried what renzorampas said the console asks for a inf file in a template folder after i try to make the scedit again please help

0

@suraijin please select "setup security.inf" in the template, it will create a new scedit.sdb.

TY.

0

just type scedit.sdb and it will popup some .inf file, if not, the .inf files are located at C:\Windows\Security\Templates

0

as you can see, the no.8 instruction is missing, maybe when i copied it from my notepad and paste it here.

it should be like this.

7. Type in Filename "scedit.sdb" w/o quotation, then click "Open"

8. A popup window will apear for you to select .INF file, select "Setup Security.inf"

9. From Menu again click "Action" then "Configure Computer Now"

0

hi this is gopi


i have trouble with mozilla , iam using reliance broadband plus datacard , when iam trying to open <snip>, iam showing the message

Server not found

Firefox can't find the server at <snip>.


* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


what was the solution for this please help me

Edited by crunchie: snipped URL

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.