0

Hi all,
I've been stuck on this problem for three days now, and am about to give up. My brother was using his win xp computer when it crashed, he restarted it but it displayed a blue screen with the error "unmountable boot volume".

Nothing I can do can get the xp cd to boot, including removing every other device but the cd drive, making it the primary master and setting it to first boot device in the BIOS.

Then, I downloaded a winxp boot disk. When it loaded it came up with the error message "File \biosinfo.inf could not be found. The error code is 4104. Setup cannot continue".

Using a windows 98 boot disk I managed to access the win xp cd by going through d:/i386/winnt. It goes fine locating the files it needs on the cd but then it comes with an error message saying win xp needs 330MB free, and cant continue, but there is plenty of space on the hard disk.

I am absolutely stuck, should I just give up and tell my brother to go buy a new harddisk? Thanks a lot in advance.

4
Contributors
8
Replies
9
Views
13 Years
Discussion Span
Last Post by robbie287
0

Hmm, I've had this problem before. The only thing is... I solved it by booting off the winxp then doing a repair, typing:

chkdsk /r

(I think)

Let me sleep on it... I'll get back to you asap.

p.s. try using other bootable cds such as norton av 2003 to see if it is your win xp cd or otherwise.

I will try and help you further with this, but I offer no guarantees.

0

I think the way to fix my problem is get the recovery console to fix the boot problem.

The only thing is, I can't get the recovery console to work! The XP cd wont boot and everytime I try to get it through the XP boot disks I get the error message in my first post. Finally, trying to access the recovery console through Win98 startup disks doesn't work because it beleives I don't have enough free space on my hard disk!

0

I tried using Win XP boot disks, when it booted from the floppy I got this error message, "File \biosinfo.inf could not be found. The errorcode is 4104. Setup cannot continue. Press any key to exit."

Needless to say, it didn't work either.

0

I am currently having this same problem. I am running Windows XP Pro on an HP laptop. I went to use it last night, and i had the blue screen of death with the error "unmountable boot volume". I downloaded boot disks for my system, and gave that a try, however it gave me the error he recieved about a file /biosinfo.inf not being found error code 4104. Any help with this would be much appreciated. Thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.