0

I have found a great little utility to perform actions to other pc's on my network. I mainly use it for the wake-on-lan capability. It is called Poweroff 3.0, and you can get it here.

Anyway, it does everything great, but there's just one little glitch, and I just wanted to see if any of you geniuses could figure out what is happening.

Here's the scenario:
PC #1: The pc that I have Poweroff installed on. This is the machine I issue the commands from to wake up other pcs.

PC #2: The pc that I am sending the WOL command to. This is the machine that I am waking up via PC #1.

So here's what happens. I start out with PC #2 in hibernation state. I send the WOL command from PC #1, and PC #2 wakes up fine. No problems. However, then I go to put PC #2 back into hibernation, it goes into hibernate, then immediately resumes out of hibernation.

So what I'm wondering is, is the WOL command, or the "magic packet" just hanging around out there on my network, and not going away, so that every time I put the machine into hibernate, it just starts back up again?

The first time, I tried restarting PC #1 to see if maybe that would stop the signal from being sent, and that seemed to fix it. However, now, that does not even work. I can't put PC# 2 into hibernation at all now without it just starting right back up!

I tried completely shutting down, and rebooting both machines, and it is still having this problem. Any ideas?

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by nathanpacker
0

ive got a similar app which i run from my pocketpc. Ive noticed that some machines do as you describe whereas others do not. It is not a network issue but a machine specific one

0

Hm, sounds interesting. I went into the configuration for the NIC in that PC, and noticed an option that you could set that said that only managing machines or something like that could wake it up, rather than just system checks or whatever. I checked that option, and it seems to be working now. I just don't know what qualifies as a manging machine. (I can't remember exactly what it called it, and I'm not at my PC right now) Anyway, it seems that it has fixed it for now. I think you are correct where it is a machine specific issue. Thanks for your reply!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.