0

type "Power Options" in search bar and hit enter, click "change plan settings", change both of the 2 top drop down menus to "never", that worked for me, I dont know why lol

0

I am having the same trouble on a desktop unit. Running windows 10 pro
tried seveal monitors and same. only happens when I run a microsoft program. Excel, word outlook or online

when I am in open office no problem at all, not shurt down one time on me

dell optiplex 3050

0

Help! Fast forward to 2017... My Toshiba is now approximately ten years old. It is excellent condition and not over full, I am not a gamer or video watcher continulously. I do however use the internet very frequently and somtimes extended periods of time. I have this notorious black screen issue. It is really frustrating and like many others I am alright at "fixing my own problems", BUT not in this issue... Any one out there still reading this that has a fix for this I would love to hear it. Also as for the connecting to the other screen thing... it's not an option at the moment for me, and honestly that doesn't "fix" my issue. NOT trying to be flip with that comment either, no offense intended! Would love to hear from someone regarding this.

Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.